Why might 'Comments I've Made' be incomplete?

  • Author
    Posts
  • #1245417

    It seems that ‘Comments I’ve Made’ doesn’t show all the comments I’ve made, only some of them. I have to go and find the other comments myself on the relevant blogs, to see if there has been a reply.

    Perhaps I’m missing something obvious. I’ve tried Googling the issue, without a resolution.

    Does anyone else have the same problem?

    The blog I need help with is barryleethompson.wordpress.com.

    #1245642

    timethief
    Member

    Can you provide URLs for the comments that are not appearing in the display please? I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

    #1245661

    Thx for getting back to me, Timethief. Here are a couple of examples of comments that aren’t appearing. There are others, but I’d have to do a bit of research.

    http://jaschmehl.wordpress.com/2013/04/24/reinventing-myself-again/comment-page-1/#comment-1777

    http://allenfiction.com/about/#comment-772

    #1245675

    kardotim
    Member

    Do these comments appear on https://wordpress.com/#!/activities/comments/ ?

    #1245678

    Thanks for responding kardotim. The second comment does appear in the link you provided; the first one doesn’t.

    #1245679

    I also know that other comments I’ve made across WordPress are not appearing in the above link.

    #1245684

    kardotim
    Member

    I’ve just reported this issue to our developers. I’ll contact you as soon the issue has been resolved.

    #1245687

    Okay. Thx for your attention to this.

    #1245689

    Here’s a comment I made today which isn’t appearing in my dashboard activity:

    http://lightningdroplets.wordpress.com/about/#comment-608

    #1245691

    kardotim
    Member

    Just to be sure, were you already logged into your WordPress.com account when leaving that comment? or did you enter your login details into the comment field?

    #1245692

    I was already logged in, and was using the iPad WordPress app. For the earlier comment (one of two) I was using a laptop, but I was also already logged in when I made the comment.

    #1245695

    kardotim
    Member

    Thank you for the information. We’re going to take a closer look at this.

    #1245696

    Ok. Thx. Will wait to hear the outcome…

    #1245702

    kardotim
    Member

    The reason this comment doesn’t appear in your activity list is because the comment itself was recorded as being left while not logged in, so it’s not connected to your own user account.

    If your are able to provide any further examples when this happens again, that would really help. The additional example you gave of a comment on the site lightningdroplets isn’t applicable (yet) as the comment had not been approved by the blog owner. Unapproved comments don’t appear in “My Activity”.

    #1245703

    Thx for getting back to me again. But there’s no message at the comment on lightningdroplets to say that the comment is awaiting moderation/approval, and it’s still not showing in my activity.

    Also, can I just clarify: if a comment is made and the log-in details are provided when making the comment, are you saying that the comment won’t show in ‘my activity’?

    #1245705

    kardotim
    Member

    But there’s no message at the comment on lightningdroplets to say that the comment is awaiting moderation/approval, and it’s still not showing in my activity.

    We can see that the comment is still pending on the dashboard of that blog. That’s why it’s not showing up in your activity.

    if a comment is made and the log-in details are provided when making the comment, are you saying that the comment won’t show in ‘my activity

    No, they only appear on the my activity page if you are logged in when leaving a comment.

    #1245706

    Thanks. But, it seems a little bit illogical that when leaving a comment and providing log-in details at the time of posting the comment, that that comment won’t then show up in the activity log. I can’t leave any comments without logging-in at some point, either before I post the comment, or at the time of commenting. So why aren’t all posted comments linked to the relevant activity log?

    #1245707

    debeckett
    Member

    Hi there,

    You’re correct that all of your comments should appear in My Activity. It looks like a bug that sometimes a comment is left but isn’t connected in our database to the correct user account. On our end it simply appears that you weren’t logged in when you left the comment. That shouldn’t be possible, so we’re trying to figure out how it may have happened.

    Any more details about the steps you followed on your end would certainly help. You mentioned using the iPad app. Was this for the comment left on jaschmehl.wordpress.com ? I guessed that you would have left this comment by following these steps:

    1. In iPad app, click Reader

    2. View the post on jaschmehl.wordpress.com

    3. Enter your comment

    4. Click Post Comment

    If I’ve got this wrong, and you actually left your comment a different way, can you let me know?

    I have a suggestion for you as well which may help — I recommend completely signing out of the iPad app, revoking its access, and then re-authorizing it by signing in again. The exact steps are these:

    1. In the iPad app, click Settings

    2. Click “Sign Out”

    3. Make sure your iPad app is up to date (no little red number appearing in the corner of the icon)

    4. From a browser, visit the My Apps page in your account settings
    https://wordpress.com/#!/settings/my-apps/

    5. Click the “Remove Access” button for WordPress for iOS

    6. On the iPad, launch the WordPress app

    7. Sign into your account

    In case there was some kind of glitch with your login status on the app, the steps above should reset everything to ensure that you are properly logged in.

    Best,

    Deborah

    #1245715

    Thanks for your attention, Deborah. I appreciate your thorough response.

    As far as I can recall, I used my laptop and not my iPad to leave the comment on jaschmehl.wordpress.com. But I’m not 100 percent sure.

    I definitely was using the iPad app for the lightningdroplets.wordpress.com comment.

    I’ll follow your suggestions right now for resetting the iPad app.

    Best wishes,

    Barry.

The topic ‘Why might 'Comments I've Made' be incomplete?’ is closed to new replies.