why my blog alway good speed and lost icmp package

  • Author
    Posts
  • #903042

    ipad3vn
    Member

    hi , all member. i as many people. i love wordpress blog, but recent i enter my blog. this is my blog (ipad3vn.wordpress.com) . very slow i can enter my blog. i form vietnam. this is result ?. i try ping to my website. i see many ip address. i think wordpress team use load balancing.
    this is some ip address
    72.233.69.6 ping ok
    74.200.243.251 ping ok
    72.233.2.58 alway time out
    76.74.254.123 alway time out
    76.74.254.123 alway time out
    please fix this error. thanks
    Blog url: http://ipad3vn.wordpress.com/

    The blog I need help with is ipad3vn.wordpress.com.

    #903194

    I’ll tag this for staff attention and hopefully they will be around shortly to look into this for you.

    #903199

    ipad3vn
    Member

    thanks for you. i hope fix as soon as

    #903202

    @staff, there is another person from Vietnam that is having problems accessing their site: https://en.forums.wordpress.com/topic/my-blog-can-not-access-by-free-domain-name-of-wordpresscom?replies=5#post-899637 .

    #903203

    macmanx
    Staff

    Does it work any better if you check or uncheck “Always use HTTPS when visiting administration pages” at Users -> Personal Settings in your blog’s Dashboard?

    #903209

    ipad3vn
    Member

    Does it work any better if you check or uncheck “Always use HTTPS when visiting administration pages” at Users -> Personal Settings in your blog’s Dashboard?

    not have any problem. please read again my question.why my blog slow speed and lost icmp package

    #903210

    macmanx
    Staff

    I’m not sure, we need you to try a few different things first.

    Does it work any better if you check or uncheck “Always use HTTPS when visiting administration pages” at Users -> Personal Settings in your blog’s Dashboard?

    #903212

    ipad3vn
    Member

    I’m not sure, we need you to try a few different things first.

    Does it work any better if you check or uncheck “Always use HTTPS when visiting administration pages” at Users -> Personal Settings in your blog’s Dashboard?

    it is have meaningful with me as administrator. if i am search engine and vistor don’t mean. you understand ?

    #903218

    macmanx
    Staff

    Your blog is loading just fine for me, so I suspect a regional issue. There is another user from Vietnam experiencing slowness as well.

    Enabling HTTPS will slightly re-route your connection, so we can rule-out one of several possible network issues.

    #903220

    ipad3vn
    Member

    Your blog is loading just fine for me, so I suspect a regional issue. There is another user from Vietnam experiencing slowness as well.

    Enabling HTTPS will slightly re-route your connection, so we can rule-out one of several possible network issues.

    i try enable it but it is same last time. i sure my blog slow not relate https for securrity for my administrate of my blog. my problem, sometime, i can’t ping to my blog. i think error with loa balancing of wordpress

    #903221

    macmanx
    Staff

    Ok, so with HTTPS enabled, you still have the same slowness and timeouts on the same IPs?

    #903222

    ipad3vn
    Member

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\ADMIN>ping ipad3vn.wordpress.com

    Pinging lb.wordpress.com [72.233.2.58] with 32 bytes of data:
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 72.233.2.58:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    this is my proof

    #903223

    ipad3vn
    Member

    Ok, so with HTTPS enabled, you still have the same slowness and timeouts on the same IPs?

    i sure

    #903249

    ipad3vn
    Member

    now my blog belong to this ip address: 72.233.2.58. Always request time out

    #903295

    ipad3vn
    Member

    hi again, My Blog ipad 3 still google index 3 day ago you can check it by search on google: site:ipad3vn.wordpress.com. when my blog belong ip address: 72.233.2.58. alway request time out. please fix for me

    #903296

    macmanx
    Staff

    We’re looking into this.

    Sorry for the delay!

    #903297

    ipad3vn
    Member

    ok thanks for your support help. i don’t see reply. i think team support isn’t help me. sorry for it.

    #903298

    macmanx
    Staff

    We are helping you. We’ll reply as soon as we have an answer.

    #903312

    macmanx
    Staff

    We’ll need a few traceroute results and IP details, so I’m going to be sending you an email. Once received, please reply with the requested details, and we’ll continue via email.

    #903325

    ipad3vn
    Member

    hi support. today in my country some my blog i create iPhone 3G |iPhone 3GS | Dieu Hoa Funiki . i ping request time out and lost many i can’t access it. i think error with server again. please check it for me thanks

The topic ‘why my blog alway good speed and lost icmp package’ is closed to new replies.