Why my "full text" doesn't show on blog page

  • Author
    Posts
  • #1065966

    cath888
    Member

    Hello,

    I’m using the Sight theme and have chosen the “show full text” setting, but still only see a summary of posts. Does this theme not allow for me to see the entire post on home page? This is a blog for a classroom and seeing the media on the home page is important to me.

    Thanks,
    Cath

    The blog I need help with is truthtide.com.

    #1066076

    timethief
    Member

    The setting on the Reading page is only for the RSS Feed. If you want to display full posts on the front page of the blog then you need to create your own full post excerpts.

    On any theme with an active excerpt box below the editor box you can use this workaround to have full posts on the front page. You compose your whole post first and before you publish it you switch to the HTML (Text) editor, copy all the code, paste it into the Excerpt box below the posts editor, and publish the post. http://en.support.wordpress.com/splitting-content/excerpts/#creating-excerpts

    If you do not see an excerpt box then go to screen options on the top right hand corner of your Admin page and include:
    Post – Likes and Shares, Format*, Categories, Tags, Excerpt, Send Trackbacks, Discussion, Comments**, Slug, Author, Revisions, Writing Helper

    P.S. On themes that do have an active excerpt function, the workaround works very well but you have to do it on every post you create.

    #1066088

    cath888
    Member

    Thanks very much. Any problem with going back to do that with our previous posts now? It’s a new blog and there are only three.

    Thanks again,
    Cath

    #1066093

    timethief
    Member

    Not to worry. You can edit those posts and make the change. See here > http://en.support.wordpress.com/posts/edit-posts-screen/

    #1066180

    Hey TimeThief, thanks for that link! I didn’t know how this feature.

    #1066181

    timethief
    Member

    You’re welcome. :)

    #1066187

    cath888
    Member

    Thanks so much!

    #1066188

    timethief
    Member

    You’re welcome. :)

    #1066222

    cath888
    Member

    Hi,

    I think I did as you suggested and now the code for my video is showing and there is still a “read more” showing…

    Could you look at it and offer more advice?
    Thanks,
    Cath

    #1066224

    timethief
    Member

    You left the equal sign = out of the video shortcode. It’s should be this shortcode:
    `[youtube=http://www.youtube.com/watch?v=sD6Dk-3dW9s?rel=0&w=560&h=315]

    #1066225

    timethief
    Member

    ignore that ` here we go again:
    [youtube http://www.youtube.com/watch?v=sD6Dk-3dW9s?rel=0&w=560&h=315]

    #1066226

    timethief
    Member

    That’s the link you posted but this is the correct shortcode link:
    [youtube=http://www.youtube.com/watch?v=sD6Dk-3dW9s?rel=0&w=560&h=315]

    #1066227

    cath888
    Member

    Okay… I’ll try that- but all I did was copy and paste what was working before. Hmmmm.

    #1066228

    cath888
    Member

    The link works, but still shows the code on the home page and still doesn’t show the entire post. Thanks for working through this with me.

    #1066229

    timethief
    Member

    I went to youtube and got the correct URL. This is definitely the correct shortcode for Hugo Movie CLIP #1 – Big Machine – Martin Scorsese Movie (2011) HD

    [youtube=http://www.youtube.com/watch?feature=player_embedded&v=sD6Dk-3dW9s]

    #1066230

    cath888
    Member

    One thought…. when I copied and pasted from the post box to the excerpt box- I left the text with link in both places- maybe I should have deleted out of the post box?

    #1066231

    timethief
    Member

    I set up my test blog and found that I could not override the excerpts produced by the Sight theme and make the video display on the front page of the blog. Sorry.

    #1066233

    cath888
    Member

    Thanks for checking on that. Bummer :(

    #1066236

    timethief
    Member

    Yeah :(

The topic ‘Why my "full text" doesn't show on blog page’ is closed to new replies.