Why publishing new post does not complete?

  • Author
    Posts
  • #1049537

    elhughman
    Member

    How come my blog “sixblindmen” will not complete publishing my new post?
    Blog url: http://sixblindmen.wordpress.com/

    The blog I need help with is sixblindmen.wordpress.com.

    #1049583

    Howdy, is this still happening? We just had a few errors on our end that were preventing some things working properly. If the Publish button is still stuck can you:

    1. Copy the text in to a text file just to be sure you don’t lose it
    2. Click “Save as draft”

    If that doesn’t work, can you try refreshing the page (again, after copying the text of your post in to a text file). Once things are refreshed it will go back to normal. Let me know if it’s still broken.

    #1049668

    I am also having problems with my blogs not publishing. It sits on “publishing” forever and never follows through.

    #1049675

    mali476
    Member

    i’m having the same issue. I have tried 10 hrs ago, I shutoff my computer and nothing’s working !

    #1049682

    evarlese
    Staff

    For those stuck on “Publishing” after trying to create a new post, can please try clearing your browser’s cache?

    If you’re still running into trouble, can you let me know:

    – If you’re using the New Post tab or your Dashboard > Posts page?

    – What browser you’re using, and the version?

    #1049683

    I am still having problems with this. I tried refreshing the browser, deleting cookies and browsing history, and even deleted temporary Internet files. I have used my home computer, work computer, and a library computer, and I have encountered the same issue on all three computers. All of them use different versions of Internet Explorer.

    #1049684

    timethief
    Member

    Hi there,

    There’s an issue with creating posts on the front page of WordPress.com that will not be fixed until the next upgrade. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY create posts here > Dashboard > Posts > All Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

    #1049685

    Thank you, timethief! This method appears to have worked for me! I so appreciate being able to post now! Have a great day!

    #1049686

    timethief
    Member

    Hooray! Best wishes for trouble-free blogging. :)

The topic ‘Why publishing new post does not complete?’ is closed to new replies.