Why the option to modifie an article do not appears ?

  • Author
    Posts
  • #616698

    fm969
    Member

    Why the option to modifie an article do not appears ?
    Blog url: http://cjmdfm.wordpress.com/

    #616820

    Could you check if it might be a browser issue?

    #616837

    fm969
    Member

    I dont tkink so. These options to modifie appear with «Page». It appear when I place my mouse on the «Page» but not when I do it with «Article». I use Firefox and I refresh many time without any success.

    #616859

    macmanx
    Staff

    It’s still possible that it could be a cookie and/or cache issue.

    Would you please try clearing your browser’s cookies and cache?

    If that doesn’t work, please let us know which browser (and version of) that you’re using.

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    #616909

    fm969
    Member

    That doesn’t work. I use Firefox 4.0.1

    #616911

    The “Edit” link is appearing for me in Firefox, Safari, and Chrome.

    It’s in two places for me. The top grey admin menu for this post. It is also appearing below the category information and above the tags at the bottom of the content.

    Can you please check these two options?

    #616912

    fm969
    Member

    I see «EDIT» with the link «this post» in the top grey admin menu.

    But, I dont see it with this page.

    #616913

    fm969
    Member

    In just republish my article with the modifications I want.

    #616914

    macmanx
    Staff

    Take a look at http://cjmdfm.wordpress.com/2011/05/20/bienvenue-2/

    Do you see the following just above the “J’aime” button?

    “Cet article a été publié le 20 mai 2011 à 20 08 51 05515 et est classé dans Uncategorized. Modifier cette entrée.”

    #616915

    fm969
    Member

    Yes. But when I go to http://cjmdfm.wordpress.com/, I dont see it.

    #616916

    fm969
    Member
    #616917

    macmanx
    Staff

    In this particular theme, you won’t see the edit links on the main page. You’ll need to view the individual post.

    #616918

    fm969
    Member

    Ok. But look what I see in de dashboard :

    What theme should I choose to have the edit link ?

    #616919

    macmanx
    Staff

    You need to hover over the title of the post, and an edit link will appear below it.

    See this for more info and a video tutorial: http://en.support.wordpress.com/posts/edit-posts-screen/

    #616920

    fm969
    Member

    de = the, in my precedent post

    #616921

    fm969
    Member

    I do it (hover over the title of the post) and nothing appear. See :

    #616922

    macmanx
    Staff

    It’s possible that the size of your browser window is pushing everything down.

    Can you expand the window any further?

    #616923

    fm969
    Member

    Yesterday, everything was ok.

    #616924

    fm969
    Member

    I expand the window and it appear :

    Is there a theme everything will appear without changing my window, like it was before ?

    #616925

    macmanx
    Staff

    We made some changes to the Dashboard yesterday, so it looks like it won’t work properly with the browser window as small as it was before.

    Is there any particular reason why you don’t want to use the browser window to its full width?

The topic ‘Why the option to modifie an article do not appears ?’ is closed to new replies.