Why won't a category allow me to change the Description?

  • Author
    Posts
  • #1943596

    Why won’t a category allow me to change the Description?

    I’ve tried ‘edit’ – which LOOKS like it’s let me make the change, but when I click to save that change, it reverts to what was there before.

    I made a typo in a descripton and have been in a circle of fruitless attempts since I made the category, trying to amend the typo.

    Please could someone help? This is driving me nuts every time I see it.

    Many thanks.

    My blog is: http://thecobweboriumemporium.wordpress.com/

    and the category description I need help with is: http://thecobweboriumemporium.wordpress.com/category/handmade-cards-2/

    The ‘Description’ at the top of the page (under the Category Title of: Handmade Cards) is where the typo is. It says: “occassions” – and it should say: ‘occasions’. (One ‘s’, not two!)

    The blog I need help with is thecobweboriumemporium.wordpress.com.

    #1943853

    kokkieh
    Staff

    I assume you tried changing this under Posts ->Categories ->Edit in the dashboard? That’s the only place where you can edit the category description.

    Try clearing your browser cache and cookies and see if that helps: http://en.support.wordpress.com/browser-issues/

    #1943892

    Hello Kokkieh, and thanks for the reply.

    Yes, is the answer to your first question –
    That’s where I’ve tried to ‘edit’ the description. Although it gives me the chance to edit it, and looks as if I’ve done it, when the page re-loads I get this message in a bar across the top of the page: ‘Category not updated’.

    And yes, I’ve already cleared the brower cache and cookies and I’ve even just this minute done it again – just to give it chance – but no, it refuses to change the description on that particular category.

    The odd thing is – that it’s just that category. I’ve tried other categories on my blog and it will let me change those.

    I know it’s only a little thing – one random ‘s’ which my finger obviously pressed twice … but it’s driving me nuts. (and I hate to be beaten on something so simple as this!)

    I’m now wondering if perhaps a member of WordPress Staff could help – as there’s obviously something I’m missing. (probably an extra brain cell to keep my one company?)

    Thanks Kokkieh for trying to help! Your response is very much appreciated.

    #1943893

    timethief
    Member

    I’ll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1943894

    Many thanks, timethief. I am subscribed – and I promise to be patient. Your help is much appreciated.

    #1943895

    timethief
    Member

    Hi there,
    kokkieh would have done the same but I did it for him because I was logged in and he wasn’t. Do make sure that you are running one of the browsers and versions of them found here please http://browsehappy.com

    #1943903

    Hello again timethief.
    I’m running Firefox on one computer and I.E. on another, so covered two of the options.
    ~ Cobs.

    #1943904

    kokkieh
    Staff

    I didn’t respond earlier as I saw timethief had tagged the thread for staff while I was asleep and every new reply moves the thread back to the end of the support queue, so to keep posting here can cause you a delay in getting help.

    Thanks for supplying the extra information, though :)

    #1943921

    druesome
    Staff

    Hello there!

    Sorry about the trouble you experienced. Similar cases have been reported and our team of developers are currently tackling the issue. Let me get back to you when I receive updates. Thanks for your patience!

    #1943980

    druesome
    Staff

    Hi there! Just wanted to let you know that we are still looking into this. Thank you!

    #1943990

    GASP! [imagine hands clasped to cheeks and eyes the size of saucers] . . .

    Well … I don’t know what magic you performed – but [drumroll] … the spare ‘S’ is gone!

    It HAS to be something you’ve done because I haven’t touched it (and even if I had it wouldn’t haven done anything anyway – tsk tsk.).

    Ohh you clever things! [throws arms around everyone and leaves visible (lipstick) kisses all over cheeks and noses]

    Was it something obvious which I was missing? Or was it just some sort of freak thing which had you all scratching your heads too?

    Thank you. BIG —> THANK YOU! <—
    That random ‘s’ was driving me to despair. It taunted me everytime I went to the thread. Pulled it’s tongue out and waggled it viciously. Huh. You showed it who was boss!

    Well done guys and gals. And … if it was something I was doing wrong, do please tell me so that I can make sure I don’t do it again!

    Regards all ~ Cobs. x

    #1943992

    druesome
    Staff

    You’re welcome! Glad to be of help. I was able to remove the “s” by editing the category and temporarily assigning it under a parent category, then edited it again and removed the parent category. It’s not the best way of doing things, but rest assured that our developer team is looking for a fix. Thanks for your patience!

    #1943998

    rburnhamqfx
    Member

    Thanks i had the same issue trying to update the description. it would not save the change. Setting a temp parent category fixed the issue. These were imported from another blog, maybe its an import issue?

    #1943999

    druesome
    Staff

    Hello Simon!

    I am sorry for the trouble you’re having. The bug isn’t import-related and right now we’re still working on a fix. Rest assured that I will let you know as soon as I get any updates on it. Thanks!

The topic ‘Why won't a category allow me to change the Description?’ is closed to new replies.