Need help? Check out our Support site, then

Why won't my designs save and publish?

  1. When I publish my design, the "saving changes..." sidebar freezes. Won't update. What's up with that, my other blog publishes fine.

    The blog I need help with is

  2. "saving changes..." sidebar freezes

    I don't think this is sidebar issue. I think it's theme customizer issue.

    If you have not purchased the custom design upgrade note that no changes you try out aside from those such as Custom Background, Custom Header, etc. which are stated on the theme description pages in the features column (right hand side) will be visible to visitors.

    You do not need to load the design tools unless you have the Custom Design upgrade. All of these functions can be accessed from your dashboard - without loading the custom design tools - no upgrade required.
    Appearance > Header
    Appearance > Background
    Appearance > Theme Options (applicable only to some themes)
    Settings > Reading (set a static front page)
    Site Title and Tagline > Settings > General

    If you are using the preview mode for the Custom Design upgrade some of the settings in that mode will save but they won't show up on the front end unless you purchase the upgrade.

    To go back to the free options, go to Appearance → Themes → Customize → Colors and click the "exit the preview" link in yellow at the top of the panel on the right.

  3. The same problem is happening with me! I'm just trying to change the size of the font I'm already using, and it's not saving. Can't wait to find a solution to this problem!

  4. Read the post immediately before yours; the solution is there.

  5. Rain, can you post a link to it or something? I can't find it.

  6. @alytalks - rain is referring to the reply by timethief, but here is the link:

  7. Oh, I thought they meant another forum post. None of the options worked for me, which is why I posted my response.

  8. If you know what size font you want to use with your Custom Design upgrade, rather than try to change it from the Customizer, try using the Dashboard>Appearance>Customize instead

Topic Closed

This topic has been closed to new replies.

About this Topic