Why won't my email address change?

  • Author
    Posts
  • #1103836

    arunaadvaney
    Member

    On 12/19, I terminated my yahoo account and switched to Gmail. I updated the settings on my WordPress, and I clicked on the confirmation email that WordPress sent to my new Gmail. I was able to sign in with the new Gmail on 12/19.

    Today, I my Gmail is not being accepted, and I still have to sign in with my old terminated yahoo mail. My profile settings do show my new Gmail. I even went back into my Gmail trash to click on the confirmation email from WordPress, in case I forgot.

    I still have to log in with my old yahoo. Why won’t my log-in update?

    The blog I need help with is arunareject.wordpress.com.

    #1103942

    timethief
    Member

    Hi there,

    You have two separate email address settings at WordPress.com.

    Blog notifications for the admin (like comment moderation, Likes, new subscriptions, etc) are sent to the email address at Settings -> General in the Dashboard.

    Personal notifications (like comments on your post, subscription emails, and upgrade renewals) are sent to the email address at Users -> Personal Settings in the Dashboard.

    Try changing it at http://wordpress.com/#!/settings/ first.

    If that doesn’t work, try Users -> Personal Settings in your blog’s Dashboard.

    Note: Issues Changing your E-mail Address > http://en.support.wordpress.com/email-address/#issues-changing-your-e-mail-address

    #1104056

    arunaadvaney
    Member

    Thanks. I think I figured that out.

    Could you help me with one more thing?

    After I terminated my old email account, the source of my forum and blog comments changed. My blog & forum comments used to show my gravatar, and linked to my wordpress blog here:

    ArunaReject

    But now this comment – and my comments on others’ blogs – are coming from my deleted blog, which I thought I got rid of?

    How do I get this deleted blog out of the way, and post comments from the correct blog?

    #1104057

    arunaadvaney
    Member

    I added my new email to my gravatar profile and deleted the old one. I’m posting this comment to see if my gravatar is corrected.

    #1104058

    timethief
    Member

    Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Primary Blog‘ select the URL for your primary wordpress.com blog and then save changes.

    This is NOT retroactive.

    Now every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

    #1104059

    arunaadvaney
    Member

    I scrolled down to Account Details, but there is not a slot for “Primary Blog”.

    There is a field for “Website”, which already contains my correct URL. Underneath the “Website” field, it says:

    “Automatically linked when you make comments.”

The topic ‘Why won't my email address change?’ is closed to new replies.