Need help? Check out our Support site, then

Why won't sub menus stay put?

  1. I can rearrange categories to be sub menus, but when I hit save, they go back to being head menus. It worked before, and now refuses to. I have a theme that supports custom menus.
    Blog url:

  2. I checked your site and only "Dessert" seemed out of its place.
    I put it where I think it should be and saved, and it seems to have worked.

    Can you try again and let us know if you're still having trouble with this?
    Clearing your browser cache might help if ithe ssues persist:

  3. Thanks for putting dessert back in it's place.
    I cleared my cache (1 week) and it's still bouncing back when I save menus- I am trying to create 2 more drop down menus under nutrition and ingredients. It's frustrating b/c it looks perfect, and then once it saves, it's out of place! Ack.

  4. Could you let us know what internet browser you're using, including the version? Do you come across the same problem when trying to create a menu in a different browser?

    Can you also let us know where you're blogging from, i.e. what country?

  5. I am using Chrome version 16.0.912.77

    I just tried Safari, and it worked. Which is odd, since you guys recommend Firefox or Chrome. I would prefer using Chrome, and am not sure why I can't fully use my blog on it. Irritating, since I paid for the premier package or whatever, so I can customize my blog.

    Thanks for you help, and let me know if the above sheds any light...

  6. Oh I'm in America :)

  7. Are you running any extensions in Chrome? If so, would you please try with those disabled?

  8. Nope. No extensions.

  9. Ok, and it definitely works in Safari?

    If so, would you mind clearing the cookies and cache in Chrome just one more time?

    I'm unable to reproduce this myself in Chrome.

  10. Yes, when I created sub menus in safari, it worked. In chrome, no. My friend tried it on his computer too, same thing.

    I cleared the cache / cookies again...

    Is it a glitch with wordpress and chrome? I would imagine more people would be having the same issue if it were.

  11. I don't think it's an issue with either necessarily. I can't reproduce it myself in Chrome.

    Is your friend running the same version?

  12. Not sure if it's the same exact version of Chrome. I installed it more recently than he did.

  13. It looks like yes. I added a sub-menu today, and it worked, so maybe the problem is resolved. It was really strange when it wasn't working, I promise it wasn't me being a moron!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.