widget areas not displaying properly

  • Author
    Posts
  • #773566

    This was a shock! Haven’t changed anything on our blog other than adding the occasional new post as usual. I checked today and all the widget side-panel displays, instead of being at the right hand side of the posts, are displayed to the right of a blank screen at the end of the displayed posts. Have checked on three different browsers and it’s the same. Help anyone, please??

    http://exiteuthanasia.wordpress.com
    (A small not-for-profit blog)

    The blog I need help with is chrisdocker.wordpress.com.

    #773686

    timethief
    Member

    Not to worry. Go here > Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

    If you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please see here so you know how to do this correctly in the future. http://en.support.wordpress.com/visual-editor/#pasting-text

    #773731

    My goodness! Thank you so much!

    It also says mountains for the program when someone is willing to come on with such helpful (and immediately usable) advice in such a short space of time.

    Thank you for the tips as well – I’m still enjoying learning and will now use more of the features in the future.

    Kindest regards.

    #773733

    timethief
    Member

    You’re welcome and best wishes for successful blogging. :)

    #773868

    Thanks for posting this. It helped me correct the same error in my blog as well.

    #773895

    tillybud
    Member

    This helped me get rid of white space but my widgets are still down at the bottom instead of at the side. My blog is http://thelaughinghousewife.wordpress.com

    I’m not sure what I’ve done or how to fix it. I’d appreciate any advice.

    #773896

    timethief
    Member

    @livingtheseasons
    You’re welcome.

    #773897

    timethief
    Member

    @tillybud
    If the widgets are still displaying below your post then know that typically this is caused by an open HTML tag in one of your posts or in a text widget.

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

    If it’s not, then open the next post and look for an open HTML tag and close it. Check your blog again and see if it is back to normal. If it’s still “messed up” then open the next post and do the same thing post by post until it goes back to normal. If you have copied and pasted into a text widget then that could be the cause of the problem.

    #773898

    The problem is in the post “Joke 267”. Switch the editor to HTML and delete the last part – the part that starts with this:
    <a href="http://www.arcamax.com/ezinesamples/118.html"
    Then re-insert the image.

    #773899

    tillybud
    Member

    Thank you both so much! It is all better now. I really do appreciate your help.

    #773900

    You’re welcome. But it’s not at all better, because you didn’t correct the issue, you just pushed the problem to the second page by publishing new posts. Please follow my suggestion above. If you’re afraid of messing with the HTML editor, then select all in the Visual editor, delete everything and redo the post (after you’ve gone to Settings>Writing and checked the option timethief suggested).

    #773901

    tillybud
    Member

    I have deleted the cartoon; is that sufficient? I’m scared of messing with things and I don’t really understand your instructions, if I’m honest. I am a complete technept.

    Thanks for your help.

    #773902

    Yes, now your second page is back to normal. I checked the code of that post and it’s ok (the messed up part that caused the problem was in the image code,but since it was messed up I wasn’t sure if simply deleting the image would correct things). You can try re-inserting the image.

    #773903

    tillybud
    Member

    It’s okay; I’ll leave it out.

    Thanks again for all of your help.

The topic ‘widget areas not displaying properly’ is closed to new replies.