widget copy, cut, paste

  • Author
    Posts
  • #148939

    elainereese
    Member

    I’m using Internet Explorer 6.0 and Windows XP Pro. Haven’t made any changes to my computer settings for several months. As I said above, I just began having this problem within the past week. Was always able to highlight the copy before. AND it’s only a problem within the text widget box.

    #148944

    I’ve the same problem. I’m using Windows XP Pro SE and Internet Explorer 6.0.

    #148945

    feartheseeds
    Member

    I’m using IE 7.0; WinXP and the same thing is happening across my three blogs. It started almost a week ago. It’s not just the mouse controls, the CTRL stuff doesn’t work neither does the SFT key with arrow commands…

    #148946

    You are not alone and IMO you need staff help. There is a blue “Support” button on the top right hand corner of any of your admin side blog pages that you can use anytime during support hours. https://en.forums.wordpress.com/topic.php?id=16096

    #148948

    bigdadgib
    Member

    This is not resolved yet.

    #148949

    dawnpratt
    Member

    I am having the same problem.
    I have old text from bloglog in my Text 3 box. I would like to add something from Feedburner- neither are JavaScripts, btw.
    Anyway, I also am unable to edit the Text Widgets all of a sudden.
    I was able to force (control V) the Feedburner text into the Text Widget, however, the old bloglog text will not erase.
    I am unable to highlight (control A) or delete old text from my widgets.

    http://yourorlandoconsultant.wordpress.com
    Dawn

    #148950

    timethief
    Member

    @dawnpratt
    It may be useful for staff to know what your operating system is and which browser(s) and version(s) you are using.

    #148951

    nijma
    Member

    I can’t open text widgets or move any widget options around to select or deselect. Can’t even add a calendar. I first noticed it a couple days ago when I tried to edit a widget and it wouldn’t open. I run Windows 98 and Firefox 2.0.0.7.

    #148952

    raincoaster
    Member

    Several people are reporting this issue, and they all seem to use Firefox 2.0.0.7. Can you try it with a different browser and see what happens?

    #148953

    nijma
    Member

    Suddenly today it is working. I just updated a sidebar.

    I can’t use Internet Explorer with WordPress, at least not to edit widgets. With Firefox there is a “busy script” message, but Firefox gives you a dialog box for ending the busy script. IE just goes out to lunch and never comes back.

    I have tried it with the computers at work, also running Windows98, with the same result.

    The same “busy script” message comes up (with Firefox) after you close the text widget dialog box when you save the widget text changes, and also when you begin to write a new post. Again, if you tell the computer to stop the busy script you can continue and everything works fine.

    So I can only use IE to view my blog, not to edit widgets or write posts.

    #148955

    derivadow
    Member

    FYI I’m using FF 2.0.0.7 on a Mac OS X 10.4.10… no problems here. But it does sound like a JavaScript error – might be worth opening the error console to see if anything specific is being reported.

    #148956

    timethief
    Member

    /nod to derivadow
    I had the same problem with widgets on two blogs. OS – windows XP, browsers firefox 2.0.0.7 and IE6 and IE7. The way it was resolved was through staff intervention https://en.forums.wordpress.com/topic.php?id=16096

    #148959

    nijma
    Member

    Suddenly today it’s not working again. I can’t drag any widgets or open a widget text. Something changed or intermittent problem?

    Are we talking about the new widget edit problem, not the old busy script problem that keeps me from using IE at all?

    I went to the Firefox site to see if I could download the old version of their browser before the problem started, but can’t figure out if this is possible.

    What is an “error console” and how do I look for it?

    I thought the forum was for reporting problems, should this be reported in a different place?

    #148960

    derivadow
    Member

    The error console is a Firefox thing. With IE, after the page loads, can you see a little yellow triangle in the bottom ?left (sorry use a Mac and can’t remember if its the left or right) corner of IE? If you can, then there is an error with the javascript on the page… double click the triangle and a window should open tell you what the problem is.

    #148994

    I’m having the exact same problem. I used to be able to cut and paste code within the widgets but suddenly am not able to do so. The cursor shows up but I can’t highlight or do anything within the widget box anymore. Has anyone come up with an answer yet?

    #148995

    timethief
    Member

    @chrisandingrid
    This problem may be browser related. Staff monitor forum threads and when reporting a problem with your wordpress.com blog please keep in mind two things.

    (1) When reporting a problem to staff there is no such thing as providing too many details.

    (2) Whatever details you fail include will require staff to email back and forth to you to get them and that means a delay in getting the problem fixed.

    Mark posted a brief list to a forum thread outlining the kind of details staff are expecting you to provide when you initiate your report. They include the following:

    Make sure you include:
    – your browser
    – your browser version
    – your FULL blog address (not the name, the real address that begins http:// )
    – your FULL username
    – your REAL email address that is registered here at wordpress.com
    – and a very good description of the exact problem

    Will you post your details please?

    HTH :)

    #148996

    I have the same problem and I have had that since this thread was started. It is not possible to block mark (highlight) the text in a widget.

    #148997

    timethief
    Member

    Myself and others the problem also then staff intervened and the problem was solved. https://en.forums.wordpress.com/topic.php?id=16096

    #149000

    bigdadgib
    Member

    I started this thread, I STILL have the same problem and I STILL have not heard from any staff. It did not matter what browser or computer I used. It will not let me highlight, cut/copy in a widget. (email redacted)

    I have moved everything onto my own server now with WordPress 2.3.

    The blog I had problem with = http://bigdadgib.wordpress.com/

    My new blog = http://www.bigdadgib.net

    #149001

    bigdadgib
    Member

    @ Timethief…
    https://en.forums.wordpress.com/topic.php?id=16096 has nothing to do with this problem!

The topic ‘widget copy, cut, paste’ is closed to new replies.