Need help? Check out our Support site, then

Widget error

  1. I receive this error when enabling a shortcode in my widget on my website. Can somebody please point me the right direction? Also sidenote, on firefox it seems to load just fine, but on chrome and safari it gives this error. When I delete the shortcode everything comes back to normal. The shortcode that I use is " [blog_posts count="2"] ", for displaying my recent blog postings. Any help would be awesome!

    Warning: Cannot modify header information - headers already sent by (output started at /home2/*****/public_html/ in /home2/*****/public_html/ on line 881

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic