Widget invisible on the site

  • Author
    Posts
  • #754914

    tgrethen
    Member

    I am using the Bouquet theme, and I want to use it as a 2-column blog. The only way to do this is by adding widgets to the sidebar, which I did. Now the main column is indeed narrower (and nicer to read) – but the sidebar/column with supposedly several widgets in it is nowhere to be seen. Alll I get is empty space.

    I believe I have activated the widgets, although for some reason the menu lists lots of widgets as inactive even after I hav added them to the sidebar.

    What am I doing wrong?
    How can I get it working? Thank you

    The blog I need help with is hypno-therapy.net.

    #755026

    itspaki
    Member

    you should have a look on your sidebar again.
    there might be some problem
    check the width of sidebar widget
    is it in the normal position or not i mean is it in primary widget bar or not.
    same was the problem with me but i mend by myself

    #755055

    timethief
    Member

    @tgrethen
    Hi there,
    When we change themes all the widgets we have been using automatically migrate into the Inactive Widgets box. What displays is only a default sidebar display and not actual widgets. We then install each widget from the Inactive widget box into the sidebar on the new theme, click to open each widget, configure if required, click “save” and then click “close”. Have you done this with all the widgets you wish to display or not?

    #755060

    Which widgets did you put into the sidebar?

    #755213

    tgrethen
    Member

    @itspak: what width is good then?
    @timethief: yes I have, no luck.
    @thesacredpath: facebook like box, links, blog stats, and a few more for good measure in the hope one of them might show up … no luck.

    The thing is, if I preview my page with various other themes, I do get the sidebar. the widgets displayed vary though. For instance, some will display the facebook like box, some won’t.

    #755214

    timethief
    Member

    @tgrethen
    Thanks for your replies. You need Staff help. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    #755215

    raincoaster
    Member

    It sounds like your widgets are too wide for your sidebar OR your content is too wide for your main column. Tinker with it.

    #755216

    timethief
    Member

    Note this please > BANGKOK HYPNOTHERAPY SOLUTIONS:
    HYPNOSIS & HYPNOTHERAPY IN BANGKOK …. in this post at the very end of it you have an image that’s too wide for your theme. It has broken your layout. See > maximum displayed image width by theme

    #755228

    tgrethen
    Member

    Thank you everyone for trying to help. No luck with any of it.
    When I look at a “springloaded” preview I get a pretty good idea of what i want “bouquet” to look like – it displays all my current widgets. But “bouquet” won’t display a single one and there’s this emptiness…

    I’ll go for Staff help as you suggested, timethief :) thanks again

    #755235

    Your pages are all set to “no-sidebar in the attributes module.

    Go to pages > all pages, select all of your page and from the “bulk actions” pulldown at the top select “bulk edit” and click the “apply” button. Then where it says “template” select “default template” from the pulldown and save.

    #755239

    How can you add realbird property search to wordpress as a page showing the RealBird property search page. Everytime I add it to a page the htmp is displayed on my blog page, When I click on the Html only the the RealBirc property search page popup. Thanks if anyone can help.

    #755240

    tgrethen
    Member

    @sacredpath: you’re a star, thank you! staff have already sorted it for me as well :)

    leaving this open for the latest query by @brucesmithlvrealty :)

    #755241

    tgrethen
    Member

    @sacredpath: you’re a star, thank you! staff have already sorted it for me as well :)

    leaving this open for the latest query by @brucesmithlvrealty :)

    #755248

    timethief
    Member

    @brucesmithlvrealty
    We can’t answer you accuratedly when we cannot see the widget code. If you want an accurate answer you must post the code between backticks so we can examine it. If it’s either a Javacript widget or it’s an iframe the software will strip the code out to preserve security.

    #755253

    @tgrethen, you are welcome. This was a strange one since if you set a page as full-width, it should recover the space where the text widgets were, but Bouquet was not. I’ve posted the issue in the themes forum and hopefully staff will get that bug fixed shortly.

The topic ‘Widget invisible on the site’ is closed to new replies.