Widget not appearing anymore

  • Author
    Posts
  • #842189

    wuffleman
    Member

    I’m guessing this happened recently since I didn’t notice until now, but my “Must Reads” (popular posts) widget is not on my sidebar anymore… I’m guessing it happened this morning or noon-ish.

    Anyone know what the problem could be? Is it happening to anyone else?

    Site is colosseumgym.net

    I would appreciate any help since I’ve had many problems this week, lol….

    Regards,
    Sebastien

    The blog I need help with is colosseumgym.net.

    #842340

    supportbot
    Member

    The blog you specified at colosseumgym.net does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #842341

    timethief
    Member

    I’m sorry to report that you have accidentally posted to the wrong support forum. We cannot help you here at WordPress.com with that site as it’s not being hosted by WordPress.com and we run on different software. This is the correct forum for your software http://wordpress.ORG/support/

The topic ‘Widget not appearing anymore’ is closed to new replies.