Need help? Check out our Support site, then

widget problems: can't remove them and pictures, and blogroll

  1. okay I have 3 problems that I have been working on since last night, and I would appreciate any help you could give me.
    1. I can't seem to remove widgets from the sidebar.
    2. How do I put my blogroll on my sidebar there is not a widget for it, or do I just add a page?
    3. I can't get the picture in the sidebar to size down. I tried shrinking it in photoshop, uploading it as an img from photoshop and on wordpress, and adding it in HTMl on both sites. It just won't shrink!!! The photo URL is

    my blog url is

    Any help would be appreciated!!! Thank you.

  2. 1. I can't seem to remove widgets from the sidebar.

    Which browser and version of it are you using? Safari and IE6 are problematic.

    Have you tried this?

    Have you tried this?
    The Cookie Dance
    step 1. log out
    step 2. clear your browser cookie
    step 3. clear your browser cache/temporary internet files
    step 4. close your browser
    step 5. go back and test

    2. How do I put my blogroll on my sidebar there is not a widget for it, or do I just add a page? It's called a Links Widget. Here's more information blogroll, links widget, categories

    3. I can't get the picture in the sidebar to size down. It's best if you optimize and presize the images before uploading them.

  3. thank you.

    1.I will try the cookie dance and see if that helps.
    2. Ok, the links widget, I guess that means I have to reload it all, right?
    3. I did resize it, both in photobucket ( which didn't make a difference) and in Photoshop. It still comes out huge, even when I halved the size, on the blog it showed as the same.

  4. Placing widgets in your sidebar -> Presentation -> Widgets
    Locate the widget in the "Available widgets" box
    Drag and drop it into the sidebar widgets box
    Click "save changes".

    I gave you a link to a post that explains the relationship between the links you enter into your Blogroll in the admin section of your blog, the Links widget for displaying them and Categories (links will not display unless a Category is assigned to them).

    Have you tried uploading the image into a draft post first and resizing it there and then copying the image code into a text widget? Once you upload and image into a post you can click the image and resize it in the editor.

  5. OOPS! I forgot to say that an image should be 2000 pixels on it’s longest side and then you will get a thumbnail.

  6. Yes I did try to do a draft for the picture. I read all the help I could find and tried the suggestions. I am using Internet Explorer something. Personallyy I don't like firefox.

    I did the cookie dance, and the forced refresh and still can't get the unwanted widgets off.
    I am now off to read the link, hopefully that will help with teh blogroll. :)

  7. yeah the blogroll is fixed!
    And the picture is on, only now it is tiny, like half what I needed.
    Hmm, guess if I can live with my extra widgets I will be all set!

  8. IE browser version tip:
    The method to determine which version of Internet Explorer you are using follows:
    With Internet Explorer open select ‘Help‘ from the top menu bar and click ‘About Internet Explorer‘ from the menu. You will see the version of Internet Explorer displayed in the ‘Version:’ field just beneath the Internet.

    When bloggers are unable to move widgets it's often due to the browser they are using. Specifically, wordpress works well with firefox and with IE7. As IE7 is a free download you may want to get it because if you do not you are likely to be faced with ongoing problems. Here's the free download link

  9. The image is now taking up your whole sidebar. This is not a good thing. May I suggest that you make a page called "photos" or whatever -> Write -> Page and put the image there, instead of in a text widget?

  10. okay thanks, I think I finally got it all fixed. I really appriciate all of your help!

  11. I would like to suggest that because you have such large images in your posts you might consider reducing the number of pages on the front page. This will increase loading time and be especially beneficial to readers on dial-up service. You can do this here -> Options -> Reading
    Blog Pages
    Show at most: _____posts (change the number and click "Update Options" to save.

    Thanks for the thanks. Happy blogging! :)

  12. P.S. If you feel this issue has been "resolved" you have the option in your original post to mark it "resolved".

Topic Closed

This topic has been closed to new replies.

About this Topic