Widgets and space between lines

  • Author
    Posts
  • #1058963

    Hi.

    I’d like to ask some help for the next thing:
    – Changing the letter size of the widget “Arquivos” and the letter size and color of the year’s monthes… I also don’t know why the links of year’s monthes don’t open
    – Chaging the collor and size of the letter of the facebook widget title and also its background
    – Put the two widgets stucked, they are moving when I do a scroll and they disappear
    – Take off the word “Início” from the left side
    -Reduce the space between lines and paragraphs of my posts…

    Thank you

    The blog I need help with is branconpelele.wordpress.com.

    #1059144

    Changing the letter size of the widget “Arquivos” and the letter size and color of the year’s monthes… I also don’t know why the links of year’s monthes don’t open

    The first way to adjust the font size is to use the settings on the Appearance → Custom Design → Fonts page. You have set the body text size to “-3” on that page and, in the theme you are using, the widget font size is setup to display a little bit smaller than the body text and that’s why they look so small.

    If you want to keep the “-3” font size setting on your Appearance → Custom Design → Fonts page and just adjust the sidebar separately, here is an example you can start with:

    .widget {
    	font-size: 100% !important;
    }

    Adjust the percentage as necessary.

    #1059145

    Chaging the collor and size of the letter of the facebook widget title and also its background

    Because of how the Facebook content is embedded, they keep control of the formatting and you cannot change it using CSS only.

    #1059146

    Put the two widgets stucked, they are moving when I do a scroll and they disappear

    You could do something like this, but I wouldn’t recommend it because it will probably cut off content for people with small screens:

    #masthead hgroup,
    #secondary {
    	position: fixed;
    	width: 250px;
    }
    #secondary {
    	padding-top: 376px;
    }

    Also see https://en.forums.wordpress.com/topic/widgets-65?replies=2#post-1051933

    #1059147

    Take off the word “Início” from the left side

    I don’t see that now, so it looks like you figured this part out.

    #1059148

    Reduce the space between lines and paragraphs of my posts…

    To change the spacing between paragraphs, add this and adjust the number:

    p {
        margin-bottom: 1.5em;
    }

    To change the spacing between lines inside a paragraph, add this and adjust the number:

    body {
    	line-height: 1.2em;
    }

    I would keep the current “line-height” setting though. It’s better for readability.

The topic ‘Widgets and space between lines’ is closed to new replies.