Widgets gone

  • Author
    Posts
  • #1055852

    My widgets not viewable on my site, but per the dashboard they should show. Please tell me what to do. Thanks.

    The blog I need help with is excalventures.com.

    #1055938

    supportbot
    Member

    The blog you specified at excalventures.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1055955

    iramency
    Member

    Hi, I am not sure if I am in the right place. I paid for the upgraded colors $30/yr thinking this would help me change text color and links–it didn’t. My links don’t look like links. I tried using HTML font colors but that doesn’t work, so I tried a CSS style sheet below and that didn’t work. When I paste it into the CSS style sheet it goes away. Can you help me? My blog is http://hoggingup.wordpress.com here is the style sheet
    <style type=”text/css”>
    <!–
    a:link {color: #000000; text-decoration: underline; }
    a:active {color: #0000ff; text-decoration: underline; }
    a:visited {color: #008000; text-decoration: underline; }
    a:hover {color: #ff0000; text-decoration: none; }
    –>
    </style>

    #1056070

    @iramency, you’re in the right place, but you’ve added a question to the bottom of an already-started thread. In the future, you should create a separate new help request for each CSS question.

    I see that you’ve already answered your own question too! Nice work!!
    https://en.forums.wordpress.com/topic/help-please-css-issues-for-colours?replies=3#post-1054296

    #1056071

    Fantastic use of the Soundcheck theme btw. Love it. :)

The topic ‘Widgets gone’ is closed to new replies.