Widgets not showing up in side bar

  • Author
    Posts
  • #804638

    tinfisehlb
    Member

    I can’t add more widgets in the right hand side bar. They don’t show up, and they disappear when I refresh my setting page. I have only three now, and I want to add/replace them.

    If I replace one of the existing, they decrease as the new one doesn’t show up, and I can retrieve the old ones. So my three now were four by default.

    Please help.

    The blog I need help with is tinfiseh.wordpress.com.

    #804858

    raincoaster
    Member

    You can add an infinite number of widgets to the sidebar, but some only show up if they’ve been configured properly. Which ones are you adding?

    #804860

    The usual ones: text, categories, follow blog by email, recent posts. 

    I doesn’t want to take more, & if I remove one, I can’t bring back. Something is really wrong.

    #804861

    raincoaster
    Member

    No, it’s not. When you make a change to the default set, all the widgets go POOF. Just add back the ones you want.

    You say you “can’t bring it back.” Please describe what happens when you try, and tell us what browser you’re using.

    #804862

    tinfisehlb
    Member

    When I add the ones I want & edit them, I save them. I refresh my blog home page, nothing is there.

    I go back to the settings page to find the widgets I already installed are not showing in the side bar area. 

    I am using Internet explorer. 

    #804865

    tinfisehlb
    Member

    Strange. Just tried it with Firefox, no problems at all. I fixed my side bar. Thanks!

    #805017

    eveeb
    Member

    OK, I’m experiencing something similar. I upgraded my theme from Twenty Ten to AutoFocus, and now my widgets are only appearing on my About Us page and not any of my other posts. I’d like them visible always, as they were before. Do you happen to have any idea why it happened or how to fix?

    #805018

    airodyssey
    Member

    @eveeb: It’s not an error. Some themes don’t display the sidebar on posts.

The topic ‘Widgets not showing up in side bar’ is closed to new replies.