Widgets not showing up on The Responsive Theme

  • Author
    Posts
  • #1589935

    cdr13180
    Member

    I cannot get the 3 home screen widgets to show, I’ve check visibility and nothing seems to work. Any ideas? I’m just starting this blog so not sure if I should pick another theme.

    Thanks!

    The blog I need help with is gracioussufficiency.com.

    #1590185

    a1jesin
    Member

    You need to set a static “page” as a Front page and set this page to use the “Home” template.

    First go to Pages > Add New and create a page, under “Page Attributes” choose the “Home” template.

    Then go to Settings > Reading, next to Front page displays select A static page and choose this newly created page as the “Front Page”.

The topic ‘Widgets not showing up on The Responsive Theme’ is closed to new replies.