Widgets page not functioning properly anymore?

  • Author
  • #1557647


    I wanted to make an adjustment to one of my widgets. When I click the widgets-page from the admin bar I do get the page, but hardly any widget I already have in place is actually editable. THe only ones where clicking the down-arrow actually does something are:
    Follow Blog
    First Text widget
    Twitter Timeline
    These are also moveable. The rest I can’t click anymore on the downarrow (and thus not edit them), nor move them. A few hours ago I have made changes, so I know I should be able to make them again.

    Does anyone have a solution?

    The blog I need help with is lotroadventures.wordpress.com.



    In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.


    Okay, going step by step here:
    1: Browsers from browserhappy.com: Check, Firefox is at the latests version.
    2: I’m not using IE.
    3 a): Clearing cache didn’t do anything
    b) Third-party cookies are enabled, javascript is enabled
    c) browser extensions and add-ons temporarily disabled didn’t do a thing.
    *.wordpress.com and *.wp.com are in my list of trusted sites.
    4: I’ve tried IE, but that didn’t help either. I got exactly the same result.

    Okay, with all the above results, here are the other answers:
    a). Kind of device: Personal Computer with Windows 8.1 (hasn’t changed since I’ve made changes to the Dragon widget a few hours ago)
    b) Firefox 25.0.1 Mozilla Firefox EU – euballot – 1.1 (Firefox about page says Firefox is up to date). whatbrowser.org also says I’m using the most recent version.
    c) I’m not getting any error reports. The widgets simply don’t respond anymore. In the overview of the widgets I’ve got widgets listed in the default sidebar (Nuntius theme). I can click the downarrow on
    Follow Blog
    First Text widget
    Twitter Timeline
    And I can move these three widgets around.
    All other widgets (search, 4 times links, 2 times text, calendar , blog stats, 1 time links) don’t respond anymore. I can’t click the down-arrow, I can’t move them around…. There’s simply nothing I can do with them anymore…..

    I hope you can help me with this problem :)


    Oh, and Chrome gave exact the saem result. Just thought I should add that. :)



    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.


    Thanks :) Subscribing to my own threads is standard for me, so I’ll be sure to get all the responses. I hope they find what’s wrong!



    We’re seeing a couple reports of widgets acting strangely, and we’re looking into it right now. I’ll let you know when I have more information for you.



    And an update! :)

    We made a small tweak to the Twitter Timeline widget earlier today, and that prevented any widgets after it from opening. That’s now fixed, so you should be able to access your widgets again.


    Ah, perfect! That’s good news to wake up to :)

    Thanks for the quick action!


    Oh, and yes, everything functions perfectly again :grin:



    That’s fantastic. I’m glad to hear it’s working properly again.

The topic ‘Widgets page not functioning properly anymore?’ is closed to new replies.