Widgets sidebar not on side of page

  • Author
    Posts
  • #1333883

    Why are my widgets at the bottom of my page instead of at the side? They all appear when you scroll down the site, but only briefly until further posts are generated. I have the pachyderm theme and I think it should allow widgets to the right of my posts, which is what I want so they are more obvious to visitors.

    The blog I need help with is bigboolittleboo.wordpress.com.

    #1333997

    timethief
    Member

    I see your sidebar on a PC using Firefox 22. Pachyderm is a responsive width theme. Responsive width means the layout adapts depending on the size of the device being used to view your site. When responsive width themes are viewed on mobiles sidebars appear below the posts in order to provide as much space as possible for reading.

    Go here > Appearance > Mobile and disable the mobile theme.

    #1334038

    Thank you!

    #1334039

    timethief
    Member

    You’re welcome and your blog is looking good. I love the header image.

    #1334237

    Hi! It happens the same to my blog sritatilo.wordpress.com but I can’t find the solution. I am using the Minimalizine Theme.
    Have any idea why my widgets appear at the bottom? Thank you!

The topic ‘Widgets sidebar not on side of page’ is closed to new replies.