Need help? Check out our Support site, then

widgets won't drag and drop

  1. Just started my website. Among many other problems (like the help menu or screen options menu not coming down when I click on them), the widgets will not drag and drop. I'm working through Chrome. Just earlier I also had problems with pressing the "Add Media" button and not getting a box to insert pictures.

    Not sure what's going on, would appreciate any help I can get.

    The blog I need help with is

  2. Please work through what follows and let us know how you make out.

    1. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode.

    3. If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary
    (c) And what any error reports you receive state.

  3. Looks like clearing the browser worked. Thank you so very much for your help!

  4. I'm not sure if I should make a new topic or what, but I'm having the same problems again. Help and Screen Options menu aren't dropping down, I can't insert links (when I try, it just goes to the Post page)...

    Tried clearing my browser, JavaScript is enabled as well as third party cookies. I'm not sure how to disable browser extensions...but I guess I'm just wondering why this problem keeps coming up.

    Browser is Google Chrome, the latest version (I checked this a couple of days ago).

    Thank you again so much for the help!

  5. Just updated to 3.7.1 and noticed drag and drop doesn't work. I've tried in IE11 (windows 8), CHrome and Firefox with no luck. Also reset cache and still not working. I can't even click on arrows and expand widgets to delete.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.