Word definition box

  • Author
    Posts
  • #1459804

    patzmich
    Member

    When I highlight a word, a little box appears giving me a definition and some little icons of Google, etc. How do I stop this annoyance? It does the same thing in the editing mode. Thanks.

    The blog I need help with is unseenmoon.wordpress.com.

    #1459982

    raincoaster
    Member

    Go to Settings->Writing and disable any “writing helper” options there. Although from the sounds of it, this might be something in your browser instead.

    #1460009

    patzmich
    Member

    How right you are. It’s Firefox. Thanks for the help.

The topic ‘Word definition box’ is closed to new replies.