Word graphics disappear in post

  • Author
    Posts
  • #887582

    sdscaiff
    Member

    I have Word on a Mac. I use it to create my post offline then copy past into my blog. At that point I add photos, attach charts and so on. It works beautifully. Today I tired to paste in my latest post. The words came through but the graphics (all created with Word) didn’t. Is there a simple solution? BTW the unpublished post is Lessons in Perspective on the blog for Teaching Outside the Box.

    The blog I need help with is teachingideasoutsidethebox.wordpress.com.

    #887904

    timethief
    Member

    Will you please post an active link starting with http:// to the blog in question? Have you read the documentation on WORD and particularly this section? Any graphics will have to be uploaded into your blog as they cannot be displayed until they are on a server. Windows Live Writer (WLW) by Microsoft is an application for composing and managing blog posts. You can write your posts offline and publish them to your blog.

    #887976

    sdscaiff
    Member

    Thanks for the reply. http://teachingideasoutsidethebox.wordpress.com/. Yes I have read the documentation on Word and have been uploading graphics separately for a number of years. However I had hoped that Word’s own graphics would just load with the document as I’m not sure how to take these integrated graphics out and put them back again.
    Frankly, it takes me a long time to learn new stuff so the thought of learning how to do that or WLW makes me sigh as I will do it if it is the only way. The research I do for my posts can be equally demanding but …
    Thanks again.

    #887977

    timethief
    Member

    I’m sorry my answer was not what you wanted to hear. Best wishes with using Windows Live Writer.

The topic ‘Word graphics disappear in post’ is closed to new replies.