Need help? Check out our Support site, then

Word Press Cache Issue, Unsolvable?

  1. Hey everyone. I am at the end of my wits. My web site, has been down for about a week now. When I try to log into my word press control panel I get a message:

    "Warning: main(/home/.mupps/scotsworth/ [function.main]: failed to open stream: No such file or directory in /home/.mupps/scotsworth/ on line 217

    Fatal error: main() [function.require]: Failed opening required '/home/.mupps/scotsworth/' (include_path='.:/usr/local/lib/php') in /home/.mupps/scotsworth/ on line 217"

    I also get that message when I try to visit any page on my site. I read up on it, and I heard that there were some issues with Wp-Cache add on and the new WordPress. So I tried to follow some suggestions of changing code and nothing worked. Alas, I have deleted the WP Cache plugin file from my file directory...still nothing. I can't log in to disable I am at a total loss for what to do. Thanks for any advice.

  2. Scotsworth

    I'm really sorry to do this to you, but you're at the wrong wordpress. You need to be posting over at as you're self hosted.


Topic Closed

This topic has been closed to new replies.

About this Topic