Word Wrap Problem

  • Author
  • #650367

    My issue is not in the published blog but in the composition box. I’ve used WordPress before and I’m used to the text wrapping when I reach the righthand margin of the box. Instead, there’s no word wrap instead of the line breaking it just lets me keep typing.

    I suspect there’s a word wrap setting I need to toggle. Or else this is a bug when composing in the Chrome browser.

    Any ideas?

    The blog I need help with is jillhillwrites.wordpress.com.



    I’m not sure i understand clearly,
    but if you want a line break that will show up on the published (or previewed) blog post, hold SHIFT + ENTER.

    Inside the composition box should “text wrap” like on a notepad….
    if its not: try logging out, clearing your browser cache and cookies,
    then log back in
    that often solves dashboard issues.


    No, there is no word wrap setting or toggle. Typically this happens when somehow the editor get’s set into “div” mode instead of “paragraph.”

    Open the post in the editor, select everything in the post and then from the “format” pulldown on the left end of row 2 of the visual editor icons, select “paragraph” and it should straighten things out for you. Sometimes getting into div mode is caused by copying and pasting from the web or from another program on your computer such as a word processing program.


    I will say this: Chrome has been a royal pain in the… somewhere over the past several months. You might consider going to Firefox. Chrome seems to think if they come out with enough new versions fast enough they will somehow leave all their bugs behind, but from what I’ve seeing the bugs are sticking around and hoping to become feature.



    my browser (firefox 5) has a button for reloading a page without the browser Cache.
    Whenever something strange happens in the dashboard, which occasionally happens,
    I can reload with that button.–Same effect as clear the cache.

    very handy.

The topic ‘Word Wrap Problem’ is closed to new replies.