WordAds active but not showing on my blog

  • Author
    Posts
  • #1051848

    tripranav
    Member

    Hello,

    I applied for wordads couple of days back and today I received an email stating that my blog has been approved for wordads. I activated it on my wordads settings page and selected “show ad to everyone” and saved it.

    But when I visit my home page I cant see any ad. Do I need to add a widget or something to make the ads appear on my page?

    My blog url: http://nxtgengadgets.com

    The blog I need help with is nxtgengadgets.com.

    #1051948

    tripranav
    Member

    Oops! I dont know what happened to the text on my above post. I am not able to edit it. So here is the edited text:

    Hello,

    I applied for wordads couple of days back and today I received an email stating that my blog has been approved for wordads. I activated it on my wordads settings page and selected “show ad to everyone” and saved it.

    But when I visit my home page I cant see any ad. Do I need to add a widget or something to make the ads appear on my page?

    #1052209

    artsfield
    Member

    I have the same problem.Heve you solve it?

    #1052210

    Hi there,
    Would you two bloggers please join the others with the same issue in this thread so we can keep you all together? https://en.forums.wordpress.com/topic/well-i-dont-see-ads-on-my-page-today?replies=5 I’m flagging this one for closure.

    #1052211

    Oops! I change my mind as this thread is in the correct sub-forum and is flagged to WordAds Staff attention.

    #1052212

    tripranav
    Member

    On my home page I see one square yellow box between my first post on the home page. Is that the ad? Also want to know how many ads can I place on my webpage? I mean can I choose on how many ads I want on my webpage?

    #1052213

    anushastri
    Member

    Hi.I have Word Ads active on my site. But the ADs havent been showing for the past 2 days. Please help.My blog is
    http://srirakshafp.com/

    Thanks

    #1052214

    amotejer
    Member

    Hi, im participating in WordAds.The advertising has running smooth in my blog for a few days and then disappear. Is there anything wrong ? I havenĀ“t change any settings. Please help!
    Blog url: http://amotejer.com/

    #1052219

    klikharry
    Member

    yesss,, same problem here…
    http://klikharry.com

    #1052220

    timethief
    Member

The topic ‘WordAds active but not showing on my blog’ is closed to new replies.