WordAds Problem

  • Author
    Posts
  • #862323

    donron
    Member

    Last nite I activated my wordads beta and checked the box that said only show ads to people NOT logged in to WP.com. This morning I visited my blog and I saw the ads (even though I was logged in). I tried to access the wordads control panel again and got this message:

    “You are logged in as “donron” and do not not have the necessary privileges to access the dashboard for “Dare Dreamer Magazine”. If you are not “donron”, please log out, and log back in with your username. If you are “donron” and you need access, please ask an administrator of the site to invite you.

    I AM the administrator of the site. I know WordAds is in beta, so I’m assuming this is a bug or something.

    I’m running Google Chrome 18.x on MacOS 10.6.7. I tested this in Safari 5.0.4 too and got the same issue.

    Please advise.

    Thanks.

    The blog I need help with is daredreamermag.com.

    #862444

    I’ve tagged this for staff attention and hopefully they will respond in a short while and help you get things figured out.

    #862525

    macmanx
    Staff

    What is the URL of the blog you’re referring to?

    #862527

    donron
    Member
    #862545

    macmanx
    Staff

    Ok, you should be able to access it as donron

    Please make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    #862548

    donron
    Member

    Thanks for fixing that. I can now see the control panel for WordAds.

    However, I’m logged in and I can still see ads on my site, even though I have check marked “All visitors except logged-in WordPress.com users (fewer impressions)”

    #862551

    macmanx
    Staff

    Hm, I see the problem. We’ll look into it!

    #862598

    macmanx
    Staff

    You’re all fixed up now. Sorry about that!

    #862612

    donron
    Member

    Hmmm. I’m logged in but still see the ads. I set my WordAds so that people logged in to WP.com would NOT see ads. Am I missing something?

    Thanks.

    #862615

    macmanx
    Staff

    I’m not seeing them when logged in.

    Would you please try clearing your browser’s cache?

    http://en.support.wordpress.com/browser-issues/

    #862626

    donron
    Member

    I cleared cached and force refreshed. Still seeing ads. Maybe it’s designed so that you always see your own ads?

    #862627

    limberation
    Member

    I’m not seeing ads on your blog either. I am logged in.

    #862628

    donron
    Member

    Thanks Teamoyeniyi. That supports my theory that you will always see your own ads when logged in.

The topic ‘WordAds Problem’ is closed to new replies.