wordpress and gravatar not loading

  • Author
    Posts
  • #1252892

    danna45
    Member

    http://prntscr.com/12xocj
    Whenever I try to access the wordpress site(Excluding the support forum), the above is all that happens. The toolbar thing on the top shows up, but nothing else loads.

    On my blog dashboard, gravatars don’t load either, and sometimes the stats graph thing doesn’t as well.

    Any help?

    The blog I need help with is shinanimetensei.wordpress.com.

    #1252992

    Oh my, I have the same problem as you. Mine also can’t move widget.

    #1253001

    my website is not loading. NOT GOOD FOR BUSINESS! Get a database error.

    #1253086

    danafdays
    Member

    Also have the same problem the last 48 hours. Have tried with 2 different computers + iPhone + 3 different browser!

    #1253108

    saungemak
    Member

    Can not load images and all wp blogs, wordpress.com, wordpress.org, even this forum can not load correctly. Can not load your http://prntscr.com/12xocj screenshot either…

    #1253110

    raincoaster
    Member

    What countries are each of you in? It could be a problem of your ISP or it could be related to some overload on the servers relating to this: http://www.incapsula.com/the-incapsula-blog/item/715-wordpress-security-alert-pingback-ddos

    If that worries you, turn off Pingbacks on your blog temporarily.

    #1253113

    saungemak
    Member

    I am in Indonesia, everything was alright two days ago. It was starting from yesterday. I already read that article and it sounds scary… I also read this one http://arstechnica.com/security/2013/04/huge-attack-on-wordpress-sites-could-spawn-never-before-seen-super-botnet/. Does it have something to do with this attack?

    #1253124

    I’m in Thailand. I’ve tried with 2 different computers and 3 different browser and iPad.

    #1253129

    raincoaster
    Member

    It MIGHT have something to do with the attack, but it’s unlikely overall. I’ve been here seven years and only seen an attack take WP.com offline twice that I can recall. This one, too, is even less harmful than a DDoS attack. It won’t hurt your blog, but it might slow some things down.

    #1253131

    raincoaster
    Member

    <oh, that Ars Technica post is completely unrelated, don’t worry about that. Our blogs are not vulnerable to that.

    #1253173

    macmanx
    Staff

    First, please make sure that your browser is up to date by visiting http://whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    #1253187

    danafdays
    Member

    I am in Thailand too (so 2 Thailand 1 Indonesia listed here) maybe an asian thing ?

    Yes tried all the above recommendations with IE 10; Firefox & Chrome.
    Same result on my pc and netbook..also using iPhone does not show gravatar either.

    Clicking on the blank tool bar gravatar (top RHS ) shows drop down menu ok . Blog Admin (danafdays) brings up the Dashboard ok which then works ok and the gravatar showing ok. But clicking on Settings | Find Friends |Help & Support dont work….Log Out does work

    My gravatar in this forum is also blank

    #1253188

    danna45
    Member

    Thailand here as well. I’ve tried the above recommendations, and after enabling HTTPS, my wordpress site’s dashboard works like a charm now(In fact, even better and faster than before). Outside of my dashboard, however, the same thing still applies(Gravatar doesn’t load, the wordpress bar at the top isn’t working properly, wordpress itself still isn’t loading)

    #1253191

    My situation is the same as danafdays.

    #1253192

    By the way, I’m using Chrome 26.

    #1253193

    I’ve tried enabling HTTPS and it’s better. It sometimes doesn’t load but most of time it’s okay.

    #1253208

    macmanx
    Staff

    Ok, I recommend contacting your ISP about this then. There could be a country-level or ISP block in place which we really have no control over.

The topic ‘wordpress and gravatar not loading’ is closed to new replies.