WordPress blog with an iframe

  • Author
    Posts
  • #1042525

    swilloughby
    Member

    We’ve used WordPress blogs within iframe for a while now but have just noticed that the blog content is no longer displaying within the iframes for example here http://www.mumandworking.co.uk/working-mums-blog/

    Has there been a change within WordPress that would stop this happening please? Or is there another way we should be embedding the blogs within our websites?

    Many Thanks
    Blog url: http://swilloughby.wordpress.com/

    The blog I need help with is swilloughby.wordpress.com.

    #1042623

    cbrewmg
    Member

    We are seeing the same.

    #1042625

    rcorbeil
    Member

    The discussion forum on my LMS is horrible. For the past 2 years, I have been using a WordPress blog in place of the LMS and everything worked perfectly…. until today.

    Now, I am getting a message informing me that “This content cannot be displayed in a frame”

    Has anyone else experienced this <IFRAME> issue and is there a workaround?

    Thanks,
    Rene

    #1042626

    mecorbeil2
    Member

    Please help! We are having the same problem as of this morning.

    We use WordPress for the Announcements and Discussion Forums for 12 university courses. Suddenly, this morning, we can’t see the WordPress content in the frame of our learning management system.

    Over 200 students are at a standstill and so are we. We’d hate to have to revert back to the announcement and discussion forums that are built into the learning management system. They are no where near as dynamic and easy to use as WordPress.

    If anyone finds a solution, please let us know.

    Thank you.

    #1042629

    vinces777
    Member

    Me too I even tried buying a domain via wordpress and re maping the blog and that has not worked. Such a shame as this really worked. I also tried using the OBJECT tagg instead and no joy. Lets hope someone finds a way soon or just put back to how it was

    Good luck all

    #1042630

    tbrickert
    Member

    I’m having the same problem with some sites refering to my blog. It was fine last night.

    #1042631

    vinces777
    Member

    Yes seemed to have happened today in Internet Explorer it tells you to open in a new window which is not ideal in firefox it is just blank

    #1042642

    pmaiorana
    Staff

    Hi all — Paul here from WordPress.com support.

    We tracked this issue down to a — well-meaning, but overzealous — security change on our end. Everything should be fixed now, but let us know if you’re seeing otherwise.

    #1042664

    vinces777
    Member

    Paul thank you so much, all working fine now. Great support

    #1042667

    kplunde
    Member

    It does’nt work at my blog yet. The adress is en-kp.com >enkp.wordpress.com

    #1042671

    swilloughby
    Member

    Thanks Paul, we’re all fine now.

    #1042752

    mecorbeil2
    Member

    We cannot stop singing the praises of WordPress’ team!

    Thank you for listening and responding so quickly! Within two hours, we were back up and running.

    #1042807

    sidharthrath
    Member

    iFrame doesn’t work, http://www.sidharthrath.wordpress.com

    #1042808

    hnsaifi
    Member

    The <iframe </iframe> is still not working for my test blog.

    #1042809

    raincoaster
    Member

    It doesn’t work IN a WordPress.com blog. It never has. It’s supposed to display a WordPress.com blog in an external website.

    #1042810

    hnsaifi
    Member

    Oh sorry!

The topic ‘WordPress blog with an iframe’ is closed to new replies.