Need help? Check out our Support site, then

WordPress failing me.

  1. WordPress is not working. links are not enabling when I post them and are having trouble with the editing. And my gravatar is not updating neither. Just started on 11/16/2012 at 0256 hrs

    The blog I need help with is

  2. I don't copy and paste links into posts and pages. Is that what you are doing? I do what's in this guide to for creating links in posts and pages:
    This is the general link model:
    <a href="URL HERE">Highlighted anchor text here</a>
    This is the result
    Highlighted anchor text here

    Enter the anchor text you want to link to first.
    Then use your mouse to highlight that anchor text.
    Next click the chain icon in the editor and proceed to create the link.

  3. my gravatar is not updating neither

    Gravatar images are cached and frequently take several days to display after a chneg. Do not keep uploading! The first place they tend to display is here in the forums. If several days have passed and that change is not in evidence then post here for gravatar support >

  4. timethief
    Thank you for replying....
    I'm using the proved link set up that WordPress provides, Text, Quote, Video and Links. I haven't copied nor pasted but on a few occasions and without any problems. This just started Saturday mourning and have tried dumping caches, cookies, well everything without prevail. The solutions I have found through WordPress haven't helped me either. My gravatar come and goes and took me months to fix and was working great for some time until of course Saturday. Whatever happen, seems to have happen at the same time and reset everything, but the links are still failing to enable?
    Bless you and thanks for your help, anything you can advise me will be taken with heart.

  5. Hello again,
    Will you please try some troubleshooting for me? If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    If you are running one of the browsers and versions listed at please do these:

    (1) Try clearing your browser’s cache
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    (2) Make sure that you have third-party cookies enabled

    (3) Try with all browser extensions or add-ons temporarily disabled.

    (4) Try enabling HTTPS: and log-in directly to your own blog rather than logging in on the front page of

    If you still can't create links please let us know which browser and version of it you’re using and post any error reports you get.

  6. timethirf
    I sure will and thank you so much. I will go through each and are sure one will help me through this. Your a champion and thank you so much, will let you know my results.
    Jeffrey Hardin

  7. timethief
    I'm afraid these possible solutions have all but failed me.
    Completely cleaned out my computer of all history, cookies, the works and none of the links are enabling when I apply new post, they are still having to be copied and pasted to the browser.
    I'm operating a Windows 7 64bit, using Fire Fox 16.0 browser. I haven't had any new upgrades or new uploads since last month.
    My Norton, Yahoo and Google are the only tool bars I have use since 2010.
    I also used my PC cleaner, Norton and, ParetoLogic to do a thorough cleaning of my computer and scanned for any viruses using my XoftSpySE.
    All of these the way have been installed prior to my adding WordPress and have not had any problem with them interfering with my WordPress settings.
    I have shut down and restarted my computer twice and once by removing my power source and firing it back up, which BTY, helped when I was having trouble editing for a post back in 2011.
    My links however have always worked, oh, and too, when this started Saturday morning, it all went at one time, the editing, Gravatar and enabling my links to a post.
    The editing was scrambling but corrected it's self after I made a few other post?

  8. Timethief
    I keep saying pasted to my browser when in fact it's my tool bars. I am having to copy and paste them to my tool bar in order to use the links that I have posted using WordPress Links

  9. I flagged this thread for Staff assistance.

  10. Timethief
    Thank You for everything and sorry these didn't work for me? I'm still going back through your reply to ensure I followed everything precisely as you instructed and are sure I have.
    Thanks for everything, you have been a great help :9)

  11. I am so sorry we did not succeed in resolving this. Please be patient while waiting for Staff help.

  12. timethief
    Oh I will, I'm a Charter Fisherman, patience is my livelihood LOL
    Thank You dearly, you have been wonderful...
    YHVH bless and keep you safe & Joyful...

  13. Timetheif
    Just realized something. If I reblog a post, the link is enabled and works fine? But if I use the WordPress Link to blog a post, that link is not? It's coming from my WordPress when I make a new post and use the link app?

  14. I believe staff have made a sweeping, and deliberate, change and links are no longer automatically clickable when you write them out. You have to either encode them or use the Link button.

  15. raincoaster
    Yea, the links were working fine until they changed the format. They are enabled however when I reblog a post? I'll look into that and thank you raincoaster...

  16. @jericho777: I'm sorry you are experiencing issues. I read through the thread and you mentioned three specific issues:

    links are not enabling when I post them

    This is an unintended change, and we are looking into reverting it. What you can do in the meantime is type text you wish to link to, click on the Link icon, and then link the web address that way.

    and are having trouble with the editing.

    Are you having trouble with editing links, or something else? Could you please give me some examples, e.g. links to posts where you are running into blockers, and describe what you changing/what happens? With additional detail, I'll be glad to help you troubleshoot.

    And my gravatar is not updating neither.

    Are you still having trouble with your gravatar? Usually it can take a few moments to update once you change the image. If you could let me know what you did, what happened, and what you expected to happen, I'll be happy to look into this further for you.

  17. Hi Jenia
    Thank You for replying so promptly, everyone has been supper, timethief went beyond my expectations and even felt bad about her solutions not working for me.
    When editing the links to text, pasting them within the text app provided by WordPress, are having the same results too, they did work up until Saturday also, I normally don't copy and paste into text and tried yesterday to see if it too was still not working, they are still not enabling.
    My Gravatar is back up, it all appeared to had gone at the same time Jenia, whenever my gravtar was knocked out, was at then same time when everything else failed too, but for my reblogging and the normal text, posted without the links.
    You gals have been great and thank you. Yes, the reblog links worked great and I figured it might just be a glitch, but WordPress has always been enjoyable and I didn't mind the waiting, these things happen and that's the gist of it, just be happy right?
    Do what you can, I understand these things are unavoidable and you won't hear me fuss about it either.
    Thank you Jenia, all of you, just champions in my book... :9)

  18. You are welcome, glad to hear that you are all set now :)

Topic Closed

This topic has been closed to new replies.

About this Topic