WordPress gallery thumbnails doesn't load properly.

  • Author
    Posts
  • #1135573

    wiciwit
    Member

    Website: wiciwit.com
    Issue: WordPress built-in gallery doesn’t load properly on pages, posts except for default type. Mosaic, Circle or Tile style doesn’t load properly. Only shows thumbnails on visible page. If you scrolldown it will not load rest of the thumbnails.

    The blog I need help with is wiciwit.com.

    #1135785

    catrymer
    Member

    Hi there,

    Thanks for your report. I’m not seeing a problem with the way your gallery is currently displaying, though that could be because it’s currently set to the default display type. Could you point me to a post/page that shows the problem you are having?

    Thanks!

    #1135796

    wiciwit
    Member

    Ohh, sorry for that. I didn’t create a menu link for it.

    Please check page below. Also, just realized something. The gallery shows without issue on ipad browser. Not in Firefox or IE. I checked it on both home and work computers.

    http://wiciwit.com/my-creations-2012/

    #1135827

    catrymer
    Member

    Hi there,

    Thanks for the link! I am seeing the same problem as you are and have passed the issue along to our customization team to take a look at. I’ll let you know when I hear back from them as to what might be causing this problem and how to fix it.

    Best!

    #1135842

    catrymer
    Member

    Hi there,

    I just checked in and it seems like this problem is now fixed for you. Are you still seeing any issues with the way the “second page” of images is displaying?

    Best!

The topic ‘WordPress gallery thumbnails doesn't load properly.’ is closed to new replies.