Need help? Check out our Support site, then

WordPress is buggy right now!

  1. There are quite a few users experiencing a variety of problems this evening/early morning.

    As a volunteer I have no insight into what the problem is. But if you are finding odd behavior with your blog, please post specific details: what the problem is, where you are located, how you connect to the internet, which browser and which version you are using, your operating system and which version, what you have tried to "fix" the trouble.

    We will hope the situation is cleared up soon.

  2. Japan - Safari 5.1.5

    I cannot edit my polls, upload pictures, edit my media, and the menu on the dashboard is broken for me.

  3. I agree with tennisfilmproduction. If I click on adding media, or editing visibility or anything on my posts, it doesn't do anything. I also can't edit text in my widgets or pretty much do anything expect post text blogs. I used both newest versions of Safari and Chrome, and have the same problems on both.

  4. melindaboumans

    Thanks, 1tess.

    For the record:

    I'm running WP in Firefox 14.0.1 on Mac OS X 10.6.8 from Singapore via home secure wireless.

    Custom URL for posts is not editable.
    Screen Options and Help are disabled.
    Dropdowns on Dashboard menus are disabled.

    CSS unresponsive script error:


  5. I use Firefox, tho I don't think it makes a difference. I tried using Chrome, IE, Safari, and Firefox on Lion and W7 OS platforms. All of them give the same problems, cache cleared and everything. I can't get any of the menu bar options to show up in the "text" box of a new post, but they are there for the "visual" box. Things like adding tags, scheduling a post time, copying a previous post, they don't work. You click it and it just adds "#[entercommandhere]" into the URL box of the browser. You can't even make drafts of posts, when I tried to do it, it just posted them as normal posts and I had to go back and delete them.

    Hopefully this gets fixed soon, it's been going on at least 5 hours for me. I was in the middle of adding about 10 blog posts when it happened, so I was probably one of the first to start experiencing issues.

  6. Thanks 1tess.
    I have a high speed cable network.
    I was using Google Chrome. I tried using Internet Explorer but have the same issue.
    1. When clicking on the "media" icon at top of my post nothing happens. I get absolutely no response and no popup
    2. I can upload an image through the "set featured image" link so the photo shows it is connected to the post, but if I click "add to post" I get a blank screen.
    3. I thought I was out of memory so I purchased another 10 mg for $20. That did nothing (just wasted $20)
    4. I cannot publish my post now with any photos, which was the whole purpose of the post! Grrrrrrrrrrr.

  7. I am trying to set up my blog for the first time. I was able to select a theme but cannot move the widgets around and most other buttons are greyed out, making them unusable. I am using Windows 7, in the U.S., and have tried Firefox, Chrome, and IE to no avail. I am connected through AT&T servers. I have updated everything I can think of, and tried the other solutions being listed, such as clearing the cache. Very frustrating! Please fix this soon!

  8. I use safari, but looks like the problem is on wordpress. I spent the arly afternoon editing my blog and everything was working just fine, then in the evening certain functions just stopped working. I can't add pictures to my posts, I can't edit the location option (to make a post private or sticky) etc. I click but nothing happens. Also I annot copy a post as a template to write another post.

  9. Just discovered that Tags will not add either.

  10. Same problem, I click to insert media but nothing at all happens
    also when I try to link to text when I go to save, I get flicked to the posts page and changes are lost
    I haven't done anything differently to usual - am on Mac osx, high speed, safari.

  11. I agree with all of the above and am having the same issues.

    Very frustrating that we don't seem to be getting any response. I thought this was a 24/7 operation. I hope I made the right decision to use WP for my blog.

  12. landofmidnightbaking

    I'm using the latest version of Firefox and I'm not able to add images to my post or access the "help" dropdown menu.

  13. I cannot add hyperlinks nor add tags I have tried safari and firefox, am on Mac OSX.

  14. In the Edit post window I have two issues since morning:

    1. In Upload/Insert section clicking on upload media icon does nothing.
    2. Adding categories worked fine but Add Tag button is ineffective.

    I am located in India. I tried using Chrome, Internet explorer, Mozilla Firefox

  15. Firefox 13.0.1 America

    I can't add tags to posts.

  16. To newbies: I've used WP for over 5 years (I have 3 blogs) and to their credit I've never experienced these problems before. There have been a few little bugs here and there, but nothing big. WP has always been the best.

    So, I'm expecting that this will be fixed very quickly. I'm headed to bed. I have a huge road trip planned in the morning and we have to be able to post our update photos before and schedule all of our posts for publishing while we are gone. I'll be back in 8 hours and see how things are hanging. Cheers!

  17. I can also not add any media whatsoever. No pictures, no polls, anything. When I click the icon nothing happens:(

  18. Well, I guess I should also add my problems. First, I'm using the latest Firefox with Win XP. I cleared cache and cookies and even rebooted, no help.
    Can't move widgets either way, help box is out, dropdowns show , but aren't working. That's all I tried before coming here to see what's up, there might be more not working. Thanks to everyone who added the good advice and to the moderator who started this thread. Guess I can take the evening off,
    Happy Trails,,,,,,

  19. I use Chrome 20.0.1132.57 version (latest). Windows 7 Home Premium. I connect by wireless DSL.

    I can't upload images with the add button in my current post. In a new post the cursor will move up to the subject field when I click upload/insert media.

    Adding through the WordPress iphone app works however. Although I can't really select where in the post I am inserting to (I don't know if that's an app thing.)

    Also I can't move the (previously) inserted pictures around my draft post like I used to be able to do. That started happening before the insert media problem started happening. Trying to select and drag the already inserted image makes the mouse cursor turn into the little icon that appears when you pull apart the size of a window by the corner. E.g. a corner arrow icon thingy...? And the image doesn't move, nothing happens.

  20. I've tried different browsers, clearing cache but still can't add media, polls etc.
    I'm in Australia.
    Hope it gets sorted out quickly. :)

  21. I am experiencing the same problems. Can't add tags, Can't schedule posts. Problems regardless of browser being used, and problems persist after clearing the browser caches and cookies. The bugginess began hours ago. Also noticed none of the site visits since 5:30 am have been reported by installed Sitemeter, so this does not seem to be isolated to my browsers, or PC, but rather something wrong with WordPress servers.

  22. fromatoswithlove

    USA, West Coast. Cannot add widgets. Tried three different browsers, clearing cache, etc. Widgets will not drag to the sidebar.

  23. Very buggy!! I had the same issues last Monday. Can't upload URL links... Just kicks me out of the edit page. Text is not being auto saved. Have already lost 3 write-ups. Had issues with posts not saving last Monday as well. Can't change or add tag to the widget. Have tried both Google Chrome and Safari browsers, same problems. Working off of a 4G MiFi connection in Virginia.

  24. writernumberinfinity

    Yup. Problems I've encountered:
    -Can't upload/post media
    -Can't hyperlink
    -Widgets are frozen or something

    Working on Safari Version 5.1.1

  25. I have similar problems to socialsity:

    * Widgets are not performing the functions that they should be. (This includes the tag function and adding a category.) What happens instead is the url changes based on the widget function but no effect can be seen on the edit page. For example the "add category" function creates the following url:
    * The Insert/Edit Link and add media functions are not interacting with the post. Unlike the first bullet point, where the only sign of activity is the change in URL, the appropriate pop ups occur for each function. However, once the correct information has been inserted, the function redirects me to the last page I viewed in the edit link case or to a blank white screen in the case of the add media to post function.
    * The edit post name function (which would normally change the url that a post would be available from) does not work. Like the first problem, the only discernable action is a change in URL.

    I have cleared my cache and cookies in both browsers that I used (Firefox and Chrome). I have also asked my co-admin to attempt to use several of these features (I believe she used Firefox). I use wireless internet/DSL to connect to the internet (assuming either of those answers will provide the "how you connect to the internet" answer referred to in the OP).

    I have not noticed any issues with menus on the dashboard.

    I do not have access to edit the CSS for my blog's theme.

    I should also note that the only aspect of the Insert/edit link function that is broken is the script that interacts with the visual editor. If I use html in the text editor, I can do everything that the insert/edit link function would do. The following work-around might help those of you who have the similar issues noted above and wish to add links: <a title="your title" href="">your text</a>

  26. This has been ongoing for about 6 hours now. Wonder if the Word Press team is either on holiday or on California time.

  27. I am experiencing the same problems, I can't do anything with my widgets and I'm using Firefox, the latest version. On my laptop it says that is null or not an object wp-admin/ code0 Line 567 Char36, but I don't know what that means and I don't use videos or make them on my blog. I'm on the east coast, US. I have cleaned out my cookies and cache.

  28. Stats, Shares, Reader are what I checked before I came here....

    High speed cable, IE, India.

  29. thoughtsintrusive

    WordPress very buggy. I am able to do things via HTML.

    hopefully, it will be resolved soon.

  30. I currently am unable to insert photos or polls from the add media/poll buttons. I have tried on FF, IE and Chrome to no avail.

    I have tried to insert the image via the back end html and it was able to add, but this will not work for a gallery.

    I have also tried to upload the media and then attach to the blog, but it will not show items when I press attach.

    I have cleared my cache and emptied my browser history, none of it works.




Topic Closed

This topic has been closed to new replies.

About this Topic