Need help? Check out our Support site, then

WordPress malfunctioning. Need help.

  1. YES!!! The Adblock thing disarmed worked for me too!! Thanks sensuousinkspiller and everyone :-)

  2. birthofanewwitch

    Okay, it works when Adblock is off. But uh, I kind of like Adblock on because I do several things at once - can you guys fix this bug so I can leave Adblock on?

  3. Same problem, here. Blog posts do not show up on editor screen unless I highlight.

    I cleaned cache and cookies on chrome and firefox. I also rebooted browsers. Nothing works. I still have the same problem.

  4. christyfarmer, I assuming you're running AdBlock. If so, please try disabling it to see if that makes any difference.

    Everyone else, AdBlock should have a whitelist feature. If so, please add * and * to it.

  5. No, I'm not running AdBlock on Google Chrome.

  6. To all AdBlock users, I did some digging and found that you can report that AdBlock is interfering with a website:

    Also, it looks like specific sites can be whitelisted right from the menu:

    christyfarmer, please try a different browser, like Firefox, and let us know how it goes.

  7. Disabling AdBlock Plus in Firefox brought back the functions.

    This issue hasn't happened before. Don't really want to disable AdBlock so will try to work out how to whitelist.

    Thanks for help.

  8. You're welcome!

  9. The problem continues. I have used three different browsers now.

  10. birthofanewwitch

    Okay, on Firefox 13 you just have to go into adblock and click on "disable on this page only", and it works just fine.

    However, I'd still really like you guys to fix this bug (if possible) and not just have to disable adblock whenever I need to edit something. :/

    Thanks in advance!

  11. Specifically, which browsers and versions have you tried?

    Also, are you familiar with Chrome's Developer Tools or Firebug ?

    If so, would you mind quoting any JavaScript errors that you see?

  12. I am using Chrome 19 and Firefox 13. I am not familiar with Firebug.

    I still have the same problem.

  13. Clicking on "Disable on" is what worked here, the "this page only" didn't.

    Macmanx, I think the change happened in WordPress, I haven't updated or made any changes to AdBlock Plus since I updated to Firefox 12.0, about a month ago.

    Also, note that the problems happened in the page that has "New Posts" "Reader" "notifications" "Stats" "My Blogs" "Freshly Pressed" - clicking on anything other than "Stats" did nothing. Clicking on "Stats" loaded the page, but instead of the graph the circled W continually spun. Perhaps that will help you pinpoint something.

    It was working fine this morning, and then suddenly stopped this afternoon.

    I'm glad this workaround helps some of us, and you are welcome!

  14. Update: What worked for me (with Chrome 19) was I checked the box under dashboard-> Personal Settings--> "Always use HTTPS."

    When I checked the box then clicked 'save'. My posts returned to normal.

    Hope that helps someone. :-)

  15. lagalenadelsur

    I have the same problem since late afternoon (was OK this morning).. I use Firefox 13. And the pics in my blog don't load. Neither on alternative browser (IE).
    I've checked https in Personal / Settings and nothing happened to normal. If posted my problem in a specific thread, both in English and Spanish forums.

    I've removed AdBlockerPlus from my FF browser, but still no luck (Other configuration settings as creating an exception to didn't work for me).

  16. lagalenadelsur

    Wow... normalized suddenly!!! just checked that after writing here! What happened?!

  17. lagalenadelsur

    But again with the same problem... after a few reloads. I'm puzzled!

  18. I'm having this exact same issue. Text disappears just now noticed that it appears only when highlighted. It was working fine early this morning, then this afternoon it just went kapoot and stopped working.

  19. Just Disabled Adblock on - and seems to be working again.

  20. I've discovered the fix. ABP appears in the taskbar at the very left corner of my Firefox browser. Right click it, hit disable everywhere your WP post box will now work correctly.

  21. Sent off a report to Adblock, as suggested above. Hope they can sort it out. As Evandarcel said above, this seems to have started earlier today.

    Disabling Adblock for seems to have resolved it.

  22. minhquannguyen

    Same issue with me. Disabling Adblock for "This page only" did the trick.

  23. If anyone here is still using Adblock, would you mind removing us from the whitelist, then look at blockable resources when you load the page and can hover over the URL that was blocked (like maybe….)? It will provide some detail as to why it was blocked, and that would be a big help to us.

    Of course, you're welcome to whitelist us again after that. :)


  24. Same here, AdBlock disabled seems to work.

    I think the problem started with the V.13 of Firefox, (Bug??)

    Thanks a lot.

  25. I was having the same problem. I did this "Update: What worked for me (with Chrome 19) was I checked the box under dashboard-> Personal Settings--> "Always use HTTPS." per Christyfarmer's suggestion and my editor went back to normal. Thanks christyfarmer!

  26. @macmanx - they are all scripts, which is a bit ironic.

    There are numerous ones, starting with the "" page, each tab has them. Then the same for dashboard, each section.

    It would be far easier for someone there to add AdBlock Plus, and examine it that way.

    They were blocked by EasyList and EasyList Privacy - here is their site.

  27. The problem is I've tried just that myself, as have a few of colleagues, and we can't get the block to happen.

    Would you mind just copying and pasting the scripts here?

  28. It doesn't work like FlashBlock, where if you hover you get the information. I can pull it, it gives me the address or their filter or the type. All of them are scripts, though other scripts aren't causing problems.

    Here are addresses - I'm not going through each section and tab in Dashboard to get them, I think this covers most of the issues:,/wp-content/themes/h4/js/scripts.js,/wp-content/mu-plugins/subscriptions/follow.js,/wp-includes/js/plupload/plupload.js,/wp-includes/js/plupload/plupload.html5.js,/wp-includes/js/plupload/plupload.flash.js,/wp-includes/js/plupload/plupload.silverlight.js,/wp-includes/js/plupload/plupload.html4.js,/wp-includes/js/thickbox/thickbox.js,/wp-admin/js/utils.js,/wp-admin/js/editor.js,/wp-content/mu-plugins/wpcom-amplify/wpcom-amplify.js,/wp-content/mu-plugins/instapost/instapost.js,/wp-content/mu-plugins/kissmetrics/kissmetrics.js,/wp-includes/js/spin.js,/wp-includes/js/jquery/jquery.spin.js?m=1339126651j,/wp-content/mu-plugins/subscriptions/follow.js,/wp-admin/js/utils.js,/wp-admin/js/blog-switch.js,/wp-content/mu-plugins/kissmetrics/kissmetrics.js,/wp-includes/js/spin.js,/wp-includes/js/jquery/jquery.spin.js,/wp-content/mu-plugins/akismet-2.5/akismet.js,/wp-includes/js/feedback.js,/wp-content/admin-plugins/screen-options/screen-options.js?m=1339126651j,/wp-content/mu-plugins/subscriptions/follow.js,/wp-admin/js/utils.js,/wp-admin/js/blog-switch.js,/wp-content/mu-plugins/kissmetrics/kissmetrics.js,/wp-includes/js/spin.js,/wp-includes/js/jquery/jquery.spin.js,/wp-content/mu-plugins/akismet-2.5/akismet.js,/wp-includes/js/feedback.js,/wp-content/admin-plugins/screen-options/screen-options.js?m=1339126651j,/wp-content/mu-plugins/infinity/infinity.js,/wp-content/mu-plugins/kissmetrics/kissmetrics.js,/wp-includes/js/spin.js,/wp-includes/js/jquery/jquery.spin.js,/wp-includes/js/swfobject.js,/wp-content/plugins/video/assets/js/videopress.js?m=1339093329j

    It also blocks this one, which is an image, not a script:

    I can't swear that is all of them, but is likely most of them.

    This may help you, too, it is the list of all their filters.

    Hope that helps!

  29. mariamichaelsdesigns

    Thank you all for your help. I appreciate it very much!

    Although I wasn't able to recover my post, I used timethief's advice. Started all over again and made it private. That worked and I was able to get the blog posted. Used the same method again today and had no problems with today's posting.

    I'll be trying all of the other suggestions as well.

    I'm glad that Staff are aware of the problem and look forward to a fix soon.

  30. >Clicking on "Disable on" is what worked here, the "this page only" didn't.

    also for me, it's fixed now.

    I haven't changed anything on wordpress or adblocker so I'm not sure where the conflict arose.

    Thanks to all those who figured out a solution before I got here.

Topic Closed

This topic has been closed to new replies.

About this Topic