Need help? Check out our Support site, then

wordpress menus not working

  1. When attempting to edit a text widget, I find the drop down menus completely non functional.

    The problem is seen using Ubuntu 11.04 and 10.04, with LXDE and Gnome 2, Firefox and Chromium.

    Interestingly, don't see this issue on another computer using Fedora 15, with Gnome 3, Firefox and Chrome.

    This also seems to be an issue that cropped up recently - in the past few weeks.

    Any assistance is most appreciate :)

    The blog I need help with is

  2. What drop down menus for editing a text widget? When I click on a text widget at appearance > widgets, there are no dropdown menus, just a title field and a content field.

  3. The drop down menu I am referring to specifically is the item marked "Sidebar" when accessing the Widgets. This drop down menu is on the right side of the page, and presents the space for the widgets to be placed, and when the widget heading is clicked on they are editable.
    Again, it seems odd that I can recreate the problem on Ubuntu 10.04/Gnome2 and 11.04/Unity and Lubuntu 11.04/LXDE. The problem does not, however, occur on Fedora 15/Gnome3.
    When I say drop down menu, what I'm referring to is that when you click on a heading, the item expands below it - OK, not really a "drop down menu", but similar.

  4. @frbcweb
    The free hosted blog linked to your username is empty. Is that the blog you are referring to or not?

  5. @frbcweb, I'm seeing the same issue our site. I replaced our theme, Bueno, with both Twenty Eleven and Twenty Ten to try to get the widget page to work. That didn't work; I managed only to lose all the widgets we had before I'd switched once I brought Bueno back.

    I'm also noticing that the normal WP sidebar menus are neither collapsing or opening. Any help out there?

  6. By the way, I've tried in both Firefox 7.0.1 and Chrome. And, I've cleaned out cache and cookies.

  7. Are you clicking on the right end of the widget title bar in the sidebar module to get it to open up?

  8. @thesacredpath: Yes.

  9. @fcctestuser
    Will you please post an active link starting with http:// to the blog in question? I'm asking because the one linked to your username is a free hosted blog that lacks any content.

  10. - It is a free WP site, but it does have content. Posts and several pages.

  11. @fcctestuser: Have you tried any of the tips here?

  12. fluffythevulture

    browser resets, and in fact alternate browsers, do not seem to be the issue.

    using Firefox 7 on Fedora 15 all drop down menus - that is, the main system interface menus of - are a bit off. layers appear to be malfunctioning, and items do not appear to be properly clickable.

  13. fluffythevulture

    installed chrome browser and updated fedora 15. this appears to have resolved the menu issues.

  14. note: looks like sometimes one needs to clear cache and cookies, Restart browser, then links and menus begin to work again (Google Chrome / Fedora 15)

    Restarting the browser after clearing cache and cookies appears to be important.

Topic Closed

This topic has been closed to new replies.

About this Topic