Need help? Check out our Support site, then

WordPress needs to define their IE site compatibility or users get a warning

  1.'s dashboard / notifications told me to upgrade IE but I have the latest (for Win7). Turns out the compatibility button was selected. Upon deselecting it,t he warning went away and the site looked fine. The problem is that if works with IE9 you need to add the META tag X-UA-Compatible with a value of "IE=9, IE=10" or just "IE=edge".

    See for more information.
    Blog url:

  2. Thanks for letting us know!

Topic Closed

This topic has been closed to new replies.

About this Topic