Need help? Check out our Support site, then

Wordpress not letting me Access Global Dashboard

  1. ciberintimidation101

    I tried to go to the global dashboard but WordPress said :''Error Accessing Dashboard
    You are logged in as "ciberintimidation101" and do not not have the necessary privileges to access the dashboard for "Global Dashboard". Please ask an administrator of the site to invite you.'' I accessed it not long ago.
    Does anybody know what is going on with my global dashboard?

  2. I do believe that Staff are working on that area presently. I'm waiting for awhile and trying again and you may want to do that too.

  3. I ought to actually confirm whether or not that you are an Admin of the blog in question. Are you?

  4. ciberintimidation101

    Sorry I cliked on the Authorize Facebook link an dit brought me to the Global Dashboard and that message showed up.

  5. ciberintimidation101

    i am the admin of that site.

  6. Happening to me too!

  7. Have you reported this to Staff?

  8. This is also happening to me. I have a single user account, am setup as an Admin, blog is hosted by WordPress, try to authorise FB (which is in fact already authorised but seems not to publish blog as it used to. Get the error message that my username has no right to the Global Dashboard. Reported this a few days ago but have heard nothing. It is extremely frustrating no?

  9. Same thing here. >:(

    Blog URL:

  10. I have flagged this thread for Staff attention.

  11. graceelizabeths

    Yes - I am having the same problem....

  12. I was having that problem yesterday, but now I cannot post to Facebook. I've set it up and taken it down and set it up again without success.

  13. @inlovewiththreads
    Please try the full reconnect procedure detailed at including step 3 (removing the FB app), which is probably the most important step.

  14. Hi Timethief,

    I did that already. I'm afraid it made no difference. A quick look through the forums leads me to believe that I'm not the only one with this problem.

    I suspect Facebook. I don't, as yet, have the new Timeline and that may be what's wrong.

  15. No, I have timeline and I've tried the same thing and it hasn't worked yet.

  16. The Global Dashboard is not accessible right now. I'm not sure if that's a permanent change or a temporary glitch, but we're looking into it.

    For now, everything that was in the Global Dashboard can be accessed via the tabs at like your list of blogs:!/my-blogs/

  17. @macmanx
    Thanks for letting us know that. It would be helpful if Staff posted sticky posts at the head of the forum in situations like this.

  18. It definitely would. I'll post something when I know for sure.

  19. This seems to be working again now.

    Can you please try clearing your browser's cookies and cache?

    Then, try to access the Global Dashboard at

  20. Does that explain why post to Facebook isn't working?

  21. Staff did not address that issue because theis thread is about: no Access to the Global Dashboard

  22. I understand that. However, it was attempting to post to Facebook that caused the No Access screen to appear. Cause and effect? Or two different problems?

  23. @inlovewiththreads
    There are other problems today also and I don't know if they are connected or not. I fully recognize that manually posting to Facebook works like very well and autoposting is cold and simply does not have the same impact, since the new timelie was introduced. But if you wish to you can use RSS Grafitti for posting to Facebook walls if you prefer. RSS Graffiti periodically checks the RSS/Atom feeds that you specify and posts any new entries it finds to the Facebook Walls that you specify. You can get any feed written on any wall (Facebook Profiles, Fan Pages, Groups, Events and Application Profile Pages). In fact, multiple feeds to multiple walls. You choose the combination.

  24. Thanks, Timethief, I'll give that a try. I haven't yet had any sucess posting to FB. I only just tried to set it up this week and this whol global dashboard thing happened.

  25. @inlovewiththreads
    You're welcome and best wishes.

  26. I'm having this problem also.

  27. jetblackliving

    I'm still having this problem today, 3 March!

  28. This thread has been flagged for Staff attention.

  29. I am currently having this problem, and furthermore I cannot access another account here in WordPress. When I try to login it tells me that I have the wrong password but when I try click lost password and put in my username I never get the email to reset the password. I'm locked out of my own blog. HELP!!!

  30. @petermkarns
    There's no blog linked to your username and you did not post an active lmink to your blog starting with http:// Please do that now.

Topic Closed

This topic has been closed to new replies.

About this Topic