WordPress Password Protected Post.

  • Author
    Posts
  • #258769

    qwickpk
    Member

    Howdy guys,
    I’m using the Password protected post feature on one of my pages (I got pictures on that page that I only want friends to see).
    However, everything is working fine for me I’m typing in the password and then I access it.
    But my friends can’t access the page and I know they are typing the right password.
    They are just coming to the type in password page again, in other words they can’t access it.

    It’s strange also, I can’t access the page with IE 7 but I can access it with Firefox.
    Does anyone got a solution for this? One of my clients is waiting for me to fix this as soon as possible.

    Please help me out guys, that would be really kind of you.
    Best Wishes ~ Brian

    #258934

    wpvstp
    Member

    The most likely cause of this is that your friend has set his browser to not accept cookies. Change this and if it still doesn’t work, ask again.

    #258938

    qwickpk
    Member

    Thank you for your advice, wpvstp,
    The problem is just, the website I’m doing for my client is a motorcycle club website.
    And you guys probaly know that motorcycle guys doesn’t know so much about changing stuff in the browser.

    So is there any other way I can password protect this page and make it accesable for everyone?

    #258939

    teck07
    Member

    I would try the cookie issue first like wpvstp suggested.

    Teck

    #258940

    qwickpk
    Member

    Yes, the cookie issue will probaly work, but many of my visitors will probaly don’t know how to change the browsers settings (set it to accept cookies) so is there anyway I can password protect that page without any configuring in the browser?

    Thanks guys, I really appriciate your help.

    #258941

    Not here there isn’t, no.

    #258999

    qwickpk
    Member

    So this can’t be solved?

    #259007

    wpvstp
    Member

    Besides making cookies? No.

The topic ‘WordPress Password Protected Post.’ is closed to new replies.