WordPress slow/down

  • Author
    Posts
  • #800949

    ianrobo
    Member

    As anyone else problems with wordpress at the moment ?

    I know it is going down tomorrow but not already ?

    Very very slow, about 5 minutes to access this site

    The blog I need help with is astonvilla-views.com.

    #801042

    timethief
    Member

    I’m not having any problems. Will you please provide us with some details so we can try to help you?

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. It sounds like there could be a problem with your ISP. Can you access any of these directly?
    http://s0.wp.com/
    http://s1.wp.com/
    http://s2.wp.com/

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3.Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/

    6. Have you tried using the browser with all extensions or add-ons disabled?

    7. Do you have third party cookies enabled?

    8. Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654

    9. Do you have another browser you can try?

    10. You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    11. Have your tried resetting your router and modem?

    #801045

    knoelpress
    Member

    I’m having problems downloading any WP.com pages too. I cannot access any of the servers you listed. Using Firefox and Chrome, both are up to date. I get the text from any WP.com page, just basic formatting though. It is as if the style sheet is not loading. It was fine about an hour ago.

    #801047

    knoelpress
    Member

    LOL – I spoke too soon. I am now back and running perfectly. Timethief, if you fixed it that quickly, thank you :)

    #801058

    ianrobo
    Member

    I am on Virgin in the UK and still slow, tried from my phone and better bit not much so

    #801062

    mableson
    Member

    My entire Blog just went poof and was replaced by some other template. My recent posts appear to have been “deleted”! Any idea what is happening?

    #801066

    timethief
    Member

    I do see what you mean. I’m assuming that Staff is making some big changes to software in the background and have not alerted us to that as yet. Please be patient while waiting for them to rectify whatever is going on.

    #801070

    missrosen
    Member

    hello ~

    I am experiencing all kinds of problems with my blog today. I cannot upload photos. I cannot add links. Not can I check any alerts (likes/people who sign up) from the little orange button on the top that provides feedback.

    I have been blogging since August 2009 and have never had any problems. I contacted support but no one has been in touch.

    Please let me know what I can do to resolve these issues straight away.

    #801071

    timethief
    Member

    There are over 25 million free hosted WordPress.com bloggers. Staff deal with the support tickets filed by responding to the one with the earliest date first. Do not keep contacting them as that will simply mean you will wait longer for help.

    #801072

    timethief
    Member

    @missrosen
    I assume this is your blog http://missrosen.wordpress.com/ If so then please answer the questions I posted above in this thread https://en.forums.wordpress.com/topic/wordpress-slowdown?replies=9#post-794240

    #801075

    ianrobo
    Member

    been able to post a piece now, the speed is OK but not as quick as normal

    #801077

    ianrobo
    Member

    and this is what I get

    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

    #801084

    tandava108
    Member

    I have been having slow responses, errors and all sorts accessing my blog and dashboard. Its funny, some wordpress.com blogs work fine and others are slow too. I get a mixture of errors:

    Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.
    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

    and timeouts

    #801090

    justjennifer
    Moderator
    #801138

    macmanx
    Staff

    We aren’t having any issues at this time.

    Do you have any trouble accessing other sites over your ISP?

    #801264

    tandava108
    Member

    It is something to do with viewing mapped domains while logged in. Also accessing the forums is very slow too. I am also with Virgin so it could be something to do with them.

    #801299

    macmanx
    Staff

    Do you have any luck if you check or uncheck “Always use HTTPS when visiting administration pages” at Users -> Personal Settings?

    #801304

    tandava108
    Member

    I do have the “always use https” set. The problem seems to have resolved itself today, its as fast as ususal

    #801305

    macmanx
    Staff

    If that ever happens again, try unchecking that option. It might make a difference, and if it does, it’ll help to narrow down the problem.

    #801333

    tandava108
    Member

    Thanks – I will do if it reoccurs but hopefully it was a one off incident.

The topic ‘WordPress slow/down’ is closed to new replies.