WordPress tells me "You published xxx posts"

  • Author
    Posts
  • #871928

    artprop
    Member

    In the current version of wordpress.com, if I publish a New Post from the Dashboard, I get a popup saying things like

    You published xxxx posts
    edit post button
    new post button
    Next Goal: xxxx Posts 4 to go
    The scariest moment is always just before you start. Stephen King
    Share your post…
    Tagging…

    I find this very distracting (and a bit patronising).
    Is there a setting for turning this off?

    The blog I need help with is noticeboards.wordpress.com.

    #872053

    overbyhere
    Member

    That annoyed me too. It took me ages to find how to turn it off as it’s not in general settings. Go to Users>Personal settings and then uncheck the box that says ‘Show the feedback and progress sidebar after posting’. Then save changes.

    #872054

    artprop
    Member

    Thanks so much.

    I couldn’t find anything about it searching wordpress.com.

    #872055

    overbyhere
    Member

    Glad to help. I had the same problem myself so i know how difficult it is to find the answer.

    #872203

    toastiest
    Member

    Thank you. I’ve hated using wordpress.com for one of my blogs since this setting was introduced. I’m not writing to accumulate a certain number of posts. I don’t have “goals”. It takes up way too much screen space. It has just seemed idiotic to me. Thank you so much, all, for asking and answering the question.

The topic ‘WordPress tells me "You published xxx posts"’ is closed to new replies.