Need help? Check out our Support site, then


  1. Ok it won't let me click clear now for offline storage

  2. You shouldn't need to do that, just the cache and cookies.

  3. I have clicked clear now for cache web content but nothing has changed.

  4. Do I have to remake all my blogs or can I fix this????

  5. No, this is a problem specific to your browser or overall setup. A new blog would display the same problem.

    Did you clear your cookies too? If not, please do that. If you did and there was no change, try this:

    1. Install Chrome:

    2. Open an Incognito Window (File -> New Incognito Window)

    3. Log in at and attempt to post via!/post/

  6. I have tried but it doesn't let me click the clear button

  7. I have done this now and the same thing happens in Chrome. It adds the post but you can't see it unless you click on it

  8. Did you add the post via!/post/ like you usually do?

  9. None of the posts I am posting are visible. Can you please tell me what else I can do to fix it?
    I have tried it on the wifi at home, work, and the studio and none work.

Topic Closed

This topic has been closed to new replies.

About this Topic