WordPress.com blog not loading

  • Author
    Posts
  • #421906

    mariescafe
    Member

    I keep trying to open the link to my blog but it is taking a very long time to load and sometimes not loading. This occurred about half an hour ago or so. I tried opening links to other wordpress.com hosted blogs and the same thing was happening: it was taking far too long to load and open or they wouldn’t open up at all. Can you please help?

    The blog I need help with is mariescafe.wordpress.com.

    #422065

    unmallya
    Member

    Some my friends called me told me that they are having difficulty in accessing my blog, I tried it using all the browser it is very slow.

    #422066

    bubel
    Staff

    Apologies for the problems. We’re currently working on some network issues and hope to have this resolved shortly.

    #422067

    jtur001
    Member

    Same here, and at about the same time. Half my images aren’t loading. I’ve tried all browsers, and its the same story on each of them.

    #422068

    jtur001
    Member

    Great! Thanks.

    #422069

    bubel
    Staff

    Alrighty, things should be getting back to normal at this point. Please contact support if you are still experiencing the problem.

    #422070

    unmallya
    Member

    Thanks, Let us know as soon as it is resolved

    #422071

    simplycol
    Member

    Still not working here. But I am sure it is just a matter of time before it is fixed. I am relieved to know the problem is not on my end. :-)

    #422072

    mariescafe
    Member

    Thank you!

    #422073

    ban750
    Member

    My images are not loading, is this something related to network issue

    #422077

    ban750
    Member

    Looks Like everything is back to normal for me. Thanks @bubel

The topic ‘WordPress.com blog not loading’ is closed to new replies.