WordPress.com Defection

  • Author
    Posts
  • #3144

    brennan
    Member

    For the record, I have made a post about reasons to move over to WordPress.com instead of Blogger.com, in hope that some of my friends from Blogger.com would be willing to <i>jump ship</i> and join me – hopefully, start a community blog sometime soon.

    Just wish to share it with everyone here:
    http://brennan.wordpress.com/2006/01/31/defect-to-wordpress-dot-com

    #3399

    ismangil
    Member

    One thing that wordpress.com at the moment don’t allow is AdSense or other Javascript-y thingies…

    #3429

    chicagobrent
    Member

    Where is my WYSIWYG ?
    http://en.wikipedia.org/wiki/WYSIWYG

    #3441

    drmike
    Member

    Where is my WYSIWYG ?

    Take a look at the following:

    Dashboard -> Users -> Your Profile -> Personal Options.

    You should see the option for the editor there. Make sure its checked.

    -drmike

    #3502

    brennan
    Member

    Ironically, I have adsense blocked from my web browser. Adsense, anyone?

    #3509

    drmike
    Member

    Unfortunely some of us are stuck with locked down browsers. :)

    I need to replace the battery on my lap top one of these days…

    -drmike

    #3569

    masbury
    Member

    OK, so I’m a new hosted user, I have the “Use the visual rich editor when writing” box checked, but no WYSIWYG. I am using the Regulus 2.0 theme. I have seen the WYSIWYG interface a time or two during the last week, but mostly it’s not there at all. What’s up?
    Monte

    #3577

    drmike
    Member

    Masbury, that’s strange. Anyone else having this issue?

    -drmike

    #3578

    I’ve seen it once or twice. Masbury, What OS/Browser are you using to access WP.com?

    #3582

    chartreuse
    Member

    I am. I don’t have that option. IE6

    #3583

    masbury
    Member

    It appears wysiwyg is back, and working wonderfully. Wonder if it could be about line speed – sometimes I’m on a high-speed connection, other times on dial-up. Using XP/Firefox 1.5.0.1. Thanks for answering, OK for now. Chartreuse, are you on a slow connection?

    #3589

    masbury
    Member

    Oho, found the problem – it was not that I was using two different connections, but two different computers. The one on the slow line had a script blocker turned on. Works like crazy now – loving it!

    #3743

    I’m a new to wordpress.com and I love it. But, I have the “Use the visual rich editor when writing” box checked, and I have never seen the WYSIWYG. I am using the Regulus theme, Mac O/S 10.4.6, and Safari 2.0.3.

    Thanks!

    #3744

    drmike
    Member

    Looks something like this?

    edit: Link fixed

    #3745

    No, there’s no bar across the top, just an empty post box under Post. :(

    I don’t know what I’m doing wrong. I’ve unclicked and clicked again the editor checkbox.

    #3746

    drmike
    Member

    Um, are you clicking on the “Update Profile” button as well? I know it sounds silly but 1) you don’t mention that you are and 2) We’ve had people not doing that in the past. No offense intended of course. :)

    You may also want to read through this FAQ and see if that helps.

    #3747

    No offense! I’m quite capable of missing something obvious and I’m hoping for some simple explanation. Unfortunately, I have updated the profile. I also pressed shift+reload as suggested in the faq and that didn’t help either.

    Could this be a safari thing? I also have IE but wordpress comes up as such a mess (sidebar is unreadable) and I can’t see the editor there, either.

    #3748

    drmike
    Member

    The sidebar looks fine for me in IE 6.0.2900.2180.xpsp_sp2.gdr.050301.1519 (I really wish I could copy and paste that) at 1280 x 1024. 99% of the time, a dropped sidebar is either because you have a picture that’s too wide or you have an open HTML tag somewhere that’s throwing things off.

    Just found this thread on Safari and TinyMCE. Looks like Safari does not support WYSIWYG completely and TinyMCE is having issues with it (Note the topic number over there. Kind of fits.)

    #3749

    Okay, thanks for finding that out for me.

The topic ‘WordPress.com Defection’ is closed to new replies.