wordpress.com media upload with p2 theme is not working

  • Author
    Posts
  • #1101805

    jaithn
    Member

    I don’t know why but some of the users on this page can’t upload new attachments through the front-end upload button in p2 theme. it always says “upload was not possible. please try again later”. you do guys have an idea how to fix this?

    janik

    The blog I need help with is ibteamer.wordpress.de.

    #1102169

    timethief
    Member

    Hello there,
    Thanks for the report. I tagged this thread so it will be moved to the Themes Forum where Themes Staff will respond to this. Please subscribe to the thread so you are notified when Staff reply.

    #1102176

    jaithn
    Member

    I am not sure if this is a P2 thing. Any ideas here?

    #1102177

    timethief
    Member

    I’m not sure either and that’s why I want Themes Staff to respond.

    #1102288

    sixhours
    Staff

    Hi there! Are you still encountering this problem? If so, can you please provide more information:

    * What are the users trying to upload (images, video, documents, etc.?)
    * What browser(s) and operating system(s) are they using? Have they tried these browser troubleshooting tips?
    * Include screenshots of the upload process, and the error received

    Thanks much!

    #1102301

    iamtakashi
    Staff

    It’s been three weeks with no response. I’m closing this for now.

The topic ‘wordpress.com media upload with p2 theme is not working’ is closed to new replies.