Need help? Check out our Support site, then not loading on my computer

  1. For the past week, I have not been able to access my dashboard, add a new post or anything else related specifically to my blog. I was able to add a new post today using quickpress, but I don't like using this as I am not great at html and I wanted to add links and so on, which I can't using quickpress.
    I can log in to, but beyond that, whenever I click under the heading "blog" and try anything in that drop menu, the pages just load while the toolbar says "Connecting..." it never actually connects or loads. One day last week, I left my browser open while I was trying to go into "Manage Comments". I left it running for 30 minutes, and then it FINALLY opened. Just now, I tried to go to "Edit Post" and it took 10 minutes to load. This seems ridiculous.
    I have tried refreshing, reloading, resetting m internet connection (although every other website I visit works fine).
    Is it my browser? My blog specifically?
    I am using the latest versions of Firefox and Chrome on my MacBook Pro. Neither browser works.

    The blog I need help with is

  2. I had a similar problem yesterday - it took over 6 minutes to get my blog opened. After an hour or so, the problem went away but it did it again today. I had a message at the bottom about "use.typekit" (I forget the whole message). I tried in both Firefox and IE9 and it did the same thing. I cleared out cookies & history and rebooted but that didn't help. All of a sudden, it was normal again but did it again today.

  3. I have 2 tabs currently hung up trying to load my blog. One is the one that I had yesterday and it has "waiting for" in the lower portion of the screen. The 2nd one has "read" I have a post that I promised someone I would get up today and can't access my blog to do it.

  4. Will you two bloggers please report your issues directly to Staff? Here’s the link After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  5. I contacted support. Thanks for pointing me in the right direction! Although right now, is working fine for me, it was definitely not this morning.

  6. You're welcome and I do hope that this doesn't occur again. :)

  7. While I've had no problems accessing my blog, other users have reported very long load times in the last couple of days. I just checked using Fiddler on IE9, and I see that failed to load (404). I'm not using Typekit on this blog, so this seems a bit weird. Even so, for me the whole page loaded in less than three seconds. What did Support say, schuk?

  8. I have the same issue but for a couple of months now it is very hit and miss for me page takes ages to load then when it does it is just all text.

  9. @ildhund. You asked Schuk what support said. I actually contacted support on the 12th, the day before this thread was opened. I have not heard anything back. Mine also seems very hit & miss. It does it for about an hour or so then it is back to normal for a day. I don't knowingly use Typekit on my blog but I am guessing that is part of the WP setup.

  10. I contacted Support on the 13th and have not heard back yet.

  11. @toy
    Thanks. I've not had any problems at all using IE9. I wonder if it's just a problem with some servers.
    Thanks to you too. I probably misunderstood Schuk's post - he was possibly only thanking Timethief for the pointer, not for having solved the problem...

Topic Closed

This topic has been closed to new replies.

About this Topic