WordPress.com not loading properly

  • Author
  • #529431


    Hi there,

    I’m essentially having this problem:


    To clarify:
    I can’t get any wordpress.com related page to load properly (this includes wordpress.com itself, all my blogs, and any other wordpress related site such as gravatar etc).

    The sites are taking *minutes* to load one page, and when they do finish loading, there is just text on a white background with very little formatting, no graphics and no scripts.

    This has been happening since at least yesterday. Also, I’m in the UK if that’s relevant.

    I haven’t been able to search the forums properly because of the loading problem (so please accept my apologies if this has been posted about already), but I was wondering if there is any notion of when it might be fixed, or re-routed or whatnot?

    Thanks for looking.


    I am also in the UK, and experiencing exactly the same problem. I can load any other webpage except WordPress. I’ve tried Google Chrome, IE and Mozilla Firefox, tried System Restore, deleted all cache and cookies, nothing changes. I am SO frustrated, and four emails to the Happiness Engineers remain unanswered.



    Glad to know its not just me! (I’ve also tried different browsers, cleared cache etc etc)

    ALSO: a small workaround in the meantime:

    Using https:// instead of http:// seems to work for quite a few pages.



    Contact your Internet Service Provider; it sounds like they’ve greylisted WordPress.com and will have to fix that.



    I am also dealing with this problem in the UK.

    This is not a problem with WordPress as far as I can tell but rather with the Edgecast CDN. It occurs on other sites using Edgecast like RedBubble and I am unable to view http://www.edgecast.com either.

    Can anyone else confirm this for me?



    This isn’t anything to do with the Internet Service Provider – I can access other websites. I’ve contacted my ISP, as well as jumping through 15 other hoops and trying everything that has been suggested. Please can one of the Happiness Engineers respond to this – it must be a WordPress.com issue. Thank you.



    I can confirm that I can’t reach the edgecast.com site either. “The server at http://www.edgecast.com is taking too long to respond.”

    The Redbubble.com site looks like here though – all text on a white background with no formatting.



    There was an problem like this recently from users in South America, several users were critical of the Govt. and thought it was censorship, turned out that the largest ISP in the country had put WordPress.COM on some blocked list – claimed it was in error but after a couple of days of beating on the ISP the ISP fixed the issue.



    I raised this with Edgecast earlier today but am still waiting for a response from them.

    Might be nice if someone at WordPress felt like chasing them for us – might get faster results.



    The thread has been marked for staff attention. Staff does check the Forum.



    We’re already looking into this and are checking with Edgecast to see what’s up.



    FYI: I have received word from Edgecast Networks via both Twitter and Email that they are currently investigating reported issues with their network in the UK.




    Could anyone who is experiencing the problem please send us a traceroute, along with your source IP address to s0.wp.com?

    You can determine your source IP by visiting http://whatismyip.com/

    Traceroutes on Windows can be run from the command window by typing:

    tracert s0.wp.com

    On Mac OS X, run the following from the terminal:

    traceroute s0.wp.com

    This technical information will allow us to resolve the problem quickly.






    We have some problems with loading images using Firefox.

    But above all unloading and saving our images if we are log out and we are using Firefox, as said.

    We don’t have any problems with Internet Explorer.

    That is, till 2 or 3 days ago, to unload and save images of our posts or our galleries, in “Thumbnail” when we were logged out, we used to click on “Save as..”, (Salva immagine con nome) but now if we do that, we can only save a “Firefox document”.

    We can only save the image as we posted it in Full size not a larger or smaller one.

    If we try to save one from a “Thumbnail” to a different size (Full size) clicking on “Save as..” in the title of the file appears “go2.wordpress.com” and the immage is saved as a “Firefox document”.

    It’s an enormous problem for us because we have lots of Galleries with “Thumbnail” images.

    P.S. We can’t say about others browsers as Safari or Ubuntu.




    We are in Italy, :)



    The problem appears to have been fixed, thanks!



    @conme: Hi. In the future, please don’t hijack threads with unrelated issues.

    Also, I think your problem is with your browser, not with WordPress.com. I use Firefox version 3.6.10 and have no problems. Try updating Firefox to the latest version or reinstalling it. If you still have problems, contact Firefox support.




    This issue has been resolved. I am going to close this thread.

The topic ‘WordPress.com not loading properly’ is closed to new replies.