WordPress.com Quadruple Spacing Glitch When Publishing/Updating Posts

  • Author
    Posts
  • #1150633

    johnjronline
    Member

    Recently this problem has not been happening as much, under 25% of the time, and so testing this can take a long time since you do not know when it might happen; I tried your recommendations a few times and got tired (which has happened before), so I am not sure if it has stopped completely or not since it might only happen once every 10 posts but you never know.

    The problem is probably still there, but just happening less often.

    #1150634

    johnjronline
    Member

    I will try to keep those changes that you recommended again for a week or so, and if the problem happens again I will report it here. ;)

    #1150635

    kathrynwp
    Staff

    Sounds good – thanks for letting me know!

    #1150636

    johnjronline
    Member

    No problem, thank you. :)

    It will be hard not using Zemanta for that long, but I can go back later & use it on those posts. ;)

    #1150637

    raincoaster
    Member

    There are two ways to use Zemanta; enabling it on your blog’s dashboard OR using it in your browser as an extension. Whichever you were using, try the other.

    #1150638

    johnjronline
    Member

    Thank you Raincoaster, I did not know about that extension. :)

    I want to try it, but first I want to help troubleshoot what is causing the problem first; and then I could try that extension later I guess, and see if it also causes a problem. ;)

    #1150639

    johnjronline
    Member

    I installed the Zemanta extension for Firefox, Raincoaster, while still using Internet Explorer to troubleshoot this problem; and I like how the Zemanta extension seems to be more updated than the one for WordPress.com with new features/look like images/thumbnails for Related Articles; maybe one day the WordPress.com version of Zemanta will be updated/kept updated and/or get that feature, hopefully.

    Thank you for the recommendation Raincoaster. :)

    Now I can use Zemanta, while still troubleshooting this issue in another browser. ;)

    #1150640

    raincoaster
    Member

    Glad it helped! I’m a fan of Zemanta.

    #1150641

    johnjronline
    Member

    Yep, it is one of my favorite parts of WordPress.com, if not my favorite, but now I know that it can be used on other services as well thanks to you & the Zemanta extension. :)

    #1150642

    johnjronline
    Member

    Today I made a post in Internet Explorer again (which I am using to troubleshoot the problem), the post published with normal spacing, and then I used Firefox with the Zemanta extension to edit the post to add Zemanta suggestions; and after updating it the spacing quadrupled, and I could see this spacing glitch in Internet Explorer as well but it was caused when using Firefox & Zemanta (extension).

    This is only day two or so of testing, so maybe this will eventually happen in Internet Explorer as well, but right now maybe Zemanta (WordPress.com & extension) could be part of the problem; I/we will see eventually I guess.

    #1150643

    kathrynwp
    Staff

    Thanks for the report!

    right now maybe Zemanta (WordPress.com & extension) could be part of the problem

    Just to clarify – were you using this combination before, though, back when the problem first started? Or did you just install the Firefox extension recently? If so, then we’d probably need to rule out the Zemanta extension as the culprit. Thank you for continuing to test!

    #1150644

    johnjronline
    Member

    No, I decided to install the Zemanta extension in Firefox since I have it disabled on WordPress.com while I/we troubleshoot the problem & since I am using Internet Explorer to make posts during this troubleshooting period to see if this happens in Internet Explorer when Zemanta is disabled & without extensions.

    The reason that I am mentioning the Zemanta extension too is because so far this problem happens sometimes when either of those two are enabled it seems, but I am not sure if this has ever happened with Zemanta disabled or not yet; since I have done so many tests that I forgot, but I know this has not happened in the last two days when not using Zemanta in any form.

    I will continue testing.

    #1150645

    kathrynwp
    Staff

    Thanks for the update!

    #1150646

    johnjronline
    Member

    You are welcome, and thank you for continuing to help with this, as I continue to try to troubleshoot this problem. :)

    #1150648

    johnjronline
    Member

    I am still slowly troubleshooting this, to avoid fatigue I am just using my regular posts (almost one post a day) in Internet Explorer using the Zemanta extenison at this time, but so far it still has not happened in Internet Explorer yet; but yesterday and/or another day or two it happened in Firefox with the Zemanta extension again but it happens a lot less than it used to, so it is very rare now (less than 10%) of the time.

    #1150650

    kathrynwp
    Staff

    Good to know. If you turn off the Zemanta extension in Firefox, it might be interesting to see if it ever happens again.

    #1150651

    johnjronline
    Member

    Yep, I had the same idea, I plan on starting to try that again today until it happens again or not. ;)

    #1150654

    johnjronline
    Member

    Well, so far I still have not had this glitch happen in Internet Explorer with or without Zemanta (WordPress.com or extension), only in Firefox sometimes with Zemanta (WordPress.com and/or extension).

    Since this seems to only happen to me sometimes and no one else seems to be able to reproduce this issue, I do not see what else I can do, thank you for following this issue Kathrynwp. :)

    -John Jr

The topic ‘WordPress.com Quadruple Spacing Glitch When Publishing/Updating Posts’ is closed to new replies.