Need help? Check out our Support site, then to WordPress

  1. I'm hosting my own WordPress blog on an independent server, but I'd like to still get feed syndication from my blog.

    I've heard that the feed (I think it's an atom feed) for WordPress is at "https:/"

    When I enter this URL as the feed (In Links/Syndication), WordPress always tells me that there is "No feed found." I'm using a plugin called "FeedWordPress" to help with the syndication. Could this be the problem? Or is the server too busy, like it says right now when I try to read the feed in my browser?

    should work?

    Note the lack of an 's'

  3. No, it doesn't.

    Is there another way for regular WordPress to gather RSS? Or should I post this over at their forums?


    should be the exact link to your RSS feed. If you click the click above it should open a page of script or (if you're using a decent browser) ask if you want to subscribe. If it does then there's a problem either with feedwordpress or the way you have set it up and should ask at feedwordpress or on the .org forums.

    Confirm the feed is working for you first though.


  5. It was working when I clicked on it ... subscribe through Bloglines ... no problem

  6. I see it fine as well.

    You state that it "doesn't work" for you. What specifically are you trying to do when it appears not to work?

  7. I agree with cornell: I think there may be a problem with the way I set up feedwordpress. The feed works fine for me (I have a RSS compiler for Firefox, Pluck) and so I think I'll go post over there.

    drmike, In the Links/Syndication Panel set up by the FeedWordPress plugin (for my independently hosted WordPress site) it has a list of the sites I want to syndicate. My blog is listed as one of these sites, yet a notification tells me each time that there is "no feed found."

    Adding FeedWordPress also requires adding their "Update-Feeds.php" page to your database; and when I acess this page, the script claims that it can't read the feed at Obviously, the feed does work for both you and me, so I'm leaning towards the fact that I might have messed up the installation.

    THanks for everything, guys.

  8. I am having what seems to be the same problem...

    I run a WordPress installation - - that uses the FeedWordpress plugin to aggregate feeds. I recently added to my feed list, and it was working fine.

    However, a couple days ago, the owner of that site said he added domain mapping to change his url to and since then, the feed has failed to import, and I keep getting a "No feed found" error message in the admin panel.

    The feed is still working fine in my regular feed reader, so I don't know what might have changed that makes it now fail to import.

  9. As a previous user of FeedWordPress myself, I can tell you this tends to be a little whacky at times. Because it creates a cache of the feed, if that feed changes any it will tend to not work correctly. I know this issue has to do with a blog feed, it is still best discussed on as that is a self-hosted plugin on a self-hosted install.

    That being said, if you clear the cache that the plugin has created and then change the feed in your syndication portion to the new and correct URL, it should work for you. If it doens't pick up the feed automatically, use phpmyadmin or something that can access your database to add the feed manually.

    Now, back on track, I would imagine that searcing through the forums will give 'way more' suggestions than I just did because it is really a self-hosted issue!



  10. OK, thanks, I'll head over there next.

    Just as an FYI for anyone else with this problem, my further testing with another dozen or so sites indicates that it is indeed the domain mapping that is mucking something up... works fine, but any site hosted with the domain mapping,, results in the "No feed found" error.

  11. Are you sure?

    If that didn't work at times I used

    That worked fine for me in FeedWordpress and with Autoblog


  12. works fine for me as well.

    Got any examples?

  13. Other than I don't have any specific examples... I just chose a random sampling from the directory to test. And and don't work either. Same for

    And like I said, they all work fine in my regular feed reader, so it may very well be some kind of error in FeedWordpress. It's just strange that the subdomains work fine, but not the regular domain names.

  14. Like I said previously, it should work if you manually edit the database to put in the URL. It sometimes can be a big flakey....


  15. I'm trying to find a way to synchronize my 2 feeds ( and, any ideas? I've tried a few plugins, none seem to be working for me.

  16. I think they can probably help you better at They're more technical there, and we don't actually use plugins at all here.

  17. May also want to mention what plugins you tried and why they didn't work. That way they may either see what the issue is or won't dupe your efforts.

Topic Closed

This topic has been closed to new replies.

About this Topic