WordPress.org, Insert Images and Schedule Posts no longer works

  • Author
    Posts
  • #956381

    jeffonf1
    Member

    Starting a few hours ago, my blog, hosted by wordpress blogger, and the link to allow me to schedule a post is no longer working. By no longer working, I mean that clicking on it does not lead to any action. Nor does clicking on the link to insert a photo.

    There are several other buttons having the same problem. The buttons are: tagging, linking, visibility, and status.

    I have signed out and back in and restarted by browser, chrome. I am up to date and tried both the 2010 and 2011 themes.

    Any help appreciated.

    The blog I need help with is jeffonf1.wordpress.com.

    #956576

    There is obviously some sort of major “UH-OH” going on at the moment and I’m sure staff are working on the problem. We’ll just have to be patient for a bit. If you look through the forum front page, you will find any number of different issues right now, so this is a system-wide problem.

    I wish I had more to offer you, but that is the best we volunteers can do at this point. Hopefully staff will respond soon and let everyone know what is going on and when things will return to normal.

    #956580

    jeffonf1
    Member

    your reply is the most important. Thank you so much for promptly taking the time and reassuring me. Now that I know that it is not just me, I can sleep a little more easily.

    Thanks

    #956592

    You are welcome.

The topic ‘WordPress.org, Insert Images and Schedule Posts no longer works’ is closed to new replies.