Words breaking into letters at each line break in comments

  • Author
    Posts
  • #1083942

    bargainwhine
    Member

    I’m the other co-admin with Lim13. I’m running Firefox 17.0.1 and have third-party cookies enabled, and the lines in comments are not breaking at words, just filling up all lines with as many characters as they will hold, so that words get split between lines. As an example, see the comments (not the post itself) on
    http://grossoutwine.wordpress.com/2012/11/30/2007-georgetown-divide-petit-verdot/

    #1083944

    bargainwhine
    Member

    I cleared my browser cache and still see the same problem.

    #1083945

    bargainwhine
    Member

    Ok. Changed theme to Twenty Twelve and the problem is gone. Twenty Eleven had the feature of an easily visible “number of comments” area which I may want to return to.

    #1083949

    macmanx
    Staff

    Ok, still missing some key information here.

    Would everyone please try with your browser extensions or add-ons disabled, and tell us which browser (and version of) you’re using?

    We need information to track this down, so if you’re just joining the thread now, the same troubleshooting steps and information requests provided above should apply to you too.

    #1083954

    All steps done. I had my husband help with the disabling of extensions and add-ons, and nothing changed. Comments are affected for the life of my blog (six months). I’m running Firefox 17.0.1

    I think I first noticed this on the evening of Nov. 28.

    #1083957

    macmanx
    Staff

    Ok, would you please take a screenshot of what you’re seeing and upload it via Media -> Add new in your blog’s Dashboard so I can take look?

    http://en.support.wordpress.com/make-a-screenshot/

    #1083958

    I put a screenshot in my media library: broken_words.jpg http://breezybooksblog.wordpress.com/?attachment_id=1667

    The problem can be seen in my comment.

    #1083959

    bargainwhine
    Member

    I disabled all add-ons, went briefly back to Twenty Eleven, and put a screen capture in my media library, grossoutwine_screenshot.jpg

    http://grossoutwine.wordpress.com/?attachment_id=6400

    It is the comment section of the post link given above.

    #1083960

    bargainwhine
    Member

    Hmm… that photo seems too small to be visible. I’ll try again.

    #1083961

    macmanx
    Staff

    Argh, this is so strange. I was I could reproduce the issue myself so I could see it.

    You’re both running Firefox 17, right? I’m unable to reproduce it under Firefox 17 myself, but maybe there’s differences in the OS too.

    Which version of Windows are you running?

    #1083962

    bargainwhine
    Member
    #1083963

    macmanx
    Staff

    Wonderful, thanks!

    You’re both running Firefox 17, right? I’m unable to reproduce it under Firefox 17 myself, but maybe there’s differences in the OS too.

    Which version of Windows are you running?

    #1083964

    bargainwhine
    Member

    Windows XP Professional

    #1083965

    Almost looks like a Justification thing. Are you doing anything with zoom/magnification or font faces or sizes?

    #1083966

    macmanx
    Staff

    Hm, I unfortunately don’t have access to Windows XP to check from.

    maddiecochere, are you also running Windows XP?

    I think notawoodpecker is on to something here. Do you see any improvement if you zoom in or out of the page, or switch to 100% (aka Actual Size) if you aren’t already?

    Also, do you have ClearType fonts enabled? http://support.microsoft.com/kb/306527

    #1083967

    bargainwhine
    Member

    NAWP: No, I have not changed anything with the fonts in the last few days. Indeed, to get the words large enough to show up in my screen capture, I had to magnify them a number of steps, and the problem was visible at all levels of magnification I went through. And in case I’m forgetting something I did, the chance that maddiecochere, lim13 and I all did the same thing at the same time is pretty low.

    #1083968

    bargainwhine
    Member

    I enabled ClearType using the instructions at that link, and the problem remains.

    #1083970

    macmanx
    Staff

    Alright, thanks for confirming.

    Please hang in there while we see if maddiecochere is running Windows XP too.

    On Monday, I’ll be able to see if any of my colleagues have Windows XP available to confirm too.

    For now, it’s at the very least not too wide-spread, since I can’t see the problem in Firefox 17 under Windows Vista, Windows 7, and Mac OS X 10.8.2.

    #1083971

    I may have missed it if posted, do you have a link to an actual post with a comment where you see this? Not the screenshots.

    #1083972

    macmanx
    Staff

The topic ‘Words breaking into letters at each line break in comments’ is closed to new replies.